Search found 41 matches

Go to advanced search

by tobyCwood
Sat Dec 01, 2018 12:29 pm
Forum: Troubleshooting and Bug Reports
Topic: Display in mirror image
Replies: 1
Views: 214

Display in mirror image

It's happened to me twice now with larger objects. I see the object on the screen in a mirrored image. It generates the gcode correctly and it prints correctly but it's visually mirrored. If I load the same file to Cura or another slicer SW the file shows correctly. It does it regardless of S3D vers...
by tobyCwood
Fri Nov 02, 2018 6:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Triangular and Grid Infills work incorrectly!!!
Replies: 1
Views: 214

Triangular and Grid Infills work incorrectly!!!

I had never used these two internal infills before, but a special project forced me to look at a different infill approaches so I tried them and WOW! Both these infills are not working correctly!!! Both draw their entire patterns IN THE SAME LAYER and as such the hotend draws right over already extr...
by tobyCwood
Wed Jun 27, 2018 6:39 pm
Forum: Feature Requests
Topic: Material Settings is just wrong.
Replies: 12
Views: 1816

Re: Material Settings is just wrong.

yes.. the fff profile is at the printer profile level and that is the issue. When you have more then 1 kind of printer the profiles pile up! I have a profile for every material for every printer. The menu goes off the screen!
by tobyCwood
Tue Jun 26, 2018 1:45 am
Forum: Feature Requests
Topic: Material Settings is just wrong.
Replies: 12
Views: 1816

Material Settings is just wrong.

So when I save a new material all that is saved there is the temperature. That is sooo useless! When I change the material EVERTHING pertinent to the material needs to change! Not just temp. For example, TPU needs a slower speed. Nylon needs the cooling fan set at 0% and a faster speed. Etc. The onl...
by tobyCwood
Thu May 25, 2017 4:20 pm
Forum: General Discussion and Tips
Topic: FFF file location?
Replies: 24
Views: 42836

Re: FFF file location?

Its been awhile for this thread but it needs to be revisited. WHERE ARE THE PROFILES? When we upgrade to a new S3D the profiles are there in the new version this seems to indicate since older versions are retained that the profiles are saved somewhere. Yet when my iMac recently died and I restored m...
by tobyCwood
Tue Nov 08, 2016 12:03 pm
Forum: Feature Requests
Topic: Auto-Configure for Material
Replies: 1
Views: 1097

Auto-Configure for Material

The pull-down in the upper left corner. It has NEVER worked correctly. All I see it doing is changing the temps! What is the point? Each material has different settings for retraction, 1st layer, cooling... EVERYTHING! So... the work around to this is to ignore the pull down and Save a new configura...
by tobyCwood
Mon Oct 24, 2016 1:43 am
Forum: Feature Requests
Topic: Better feedback on feature requests posted here....
Replies: 14
Views: 5047

Re: Better feedback on feature requests posted here....

I have to agree with some of the complaints on this thread. There are a number of real easy to do things that I get ZERO feedback on even though I post the feature requests over and over again. Zero feedback. Bad form. Time to talk about it on the podcast. Maybe then S3D will get the message.
by tobyCwood
Sun Oct 23, 2016 3:12 pm
Forum: Feature Requests
Topic: show layer number
Replies: 9
Views: 5879

Re: show layer number

We've been ranting about this now ever since V2. Come on you guys! It's super tedious to do start and stop per a process if you display in Preview the layer number, but require the Z height in mm for the fields in the process. It's a PITA to have to call up a calc and multiply the layer number by th...
by tobyCwood
Tue Jun 21, 2016 6:44 pm
Forum: Troubleshooting and Bug Reports
Topic: How to get rid of the Bed graphic?
Replies: 4
Views: 669

Re: How to get rid of the Bed graphic?

I was able to do it for the replicator 2. I assume I'll have to do it to every profile with the worthless graphic?
This should have had a user setting in prefs!
by tobyCwood
Tue Jun 21, 2016 12:41 am
Forum: Feature Requests
Topic: Selecting Models for process
Replies: 2
Views: 959

Re: Selecting Models for process

When I print different parts with different settings, I frequently have 5 or so parts on the build platform but I only have 1 selected in a specific process since I am customizing the settings for that one. Same with dual extrusion. So I think it's pretty common when you are using multiple processe...

Go to advanced search