Search found 53 matches

Go to advanced search

by 22MIL2DAY
Sun Nov 03, 2013 12:57 pm
Forum: Troubleshooting and Bug Reports
Topic: print bed won't heat
Replies: 3
Views: 1905

Re: print bed won't heat

Dale, I did dis assemble and found no broken wires all seems to be good. Not sure what to do .
by 22MIL2DAY
Sun Nov 03, 2013 11:19 am
Forum: Troubleshooting and Bug Reports
Topic: print bed won't heat
Replies: 3
Views: 1905

Re: print bed won't heat

Thank you Dale, I will check it this afternoon and let you know how I make out.
by 22MIL2DAY
Sat Nov 02, 2013 2:31 pm
Forum: Troubleshooting and Bug Reports
Topic: print bed won't heat
Replies: 3
Views: 1905

print bed won't heat

print bed will not heat. I have all other functions but no print bed heat. I have the tip hot, extruder works all axis work and will move but no bed heat. Also I am unable to run a program but I'm sure that is due to the print bed being cold.
Any suggestions?
Thanks in advance.
by 22MIL2DAY
Wed Oct 30, 2013 1:11 pm
Forum: General Discussion and Tips
Topic: micro fiber filement wiper
Replies: 1
Views: 768

micro fiber filement wiper

Over the past few weeks I experienced a lot of extrude failures and ran thru the full battery of tests and possibilities. I think I can say now after all that "A clean tip is key". I generally run prints that will use 1/2 to over 1 full roll of filament and can run up to 40 hrs. The tips need dis as...
by 22MIL2DAY
Wed Oct 30, 2013 12:55 pm
Forum: General Discussion and Tips
Topic: MULTIPLE PARTS PRINTED AT SAME TIME
Replies: 2
Views: 833

MULTIPLE PARTS PRINTED AT SAME TIME

The attached jpegs are the same print half way done 90% done and then completed. The assembly print is 14 parts, 12 roller bearings, 1 inner race and 1 outer race. This was printed as 1 part and once the remnant plastic hairs are removed it actually rolls and turns.
by 22MIL2DAY
Sun Oct 13, 2013 7:26 pm
Forum: General Discussion and Tips
Topic: programming tip
Replies: 1
Views: 834

Re: programming tip

Well the extruder stopped feeding wire again after 4-1/2 hours of printing so no doubt I have some other problem. I did however find a caviot to add to my previous post and that is check the hieght of the failed print before you restart because like this one if you use the standard "Home all axis" c...
by 22MIL2DAY
Sun Oct 13, 2013 5:02 pm
Forum: General Discussion and Tips
Topic: programming tip
Replies: 1
Views: 834

programming tip

I have gotten so many tips from the people on this forum and as jimc told me (when I sent him a private message) keep it on forum for people to learn. I started a large print (33 hours) last night and for some reason it stopped printing in the early morning hours. You can see the Jpegs of the unfini...
by 22MIL2DAY
Sun Oct 13, 2013 4:01 pm
Forum: General Discussion and Tips
Topic: drops and blobs
Replies: 7
Views: 3432

Re: drops and blobs

jimc, thanks for your input about "coast" & "retract". I had the "coast" feature off so I turned that on and ran the start of the print. It was better then I set a -.2 for retract and it is real nice, no blobs. Thanks again.
by 22MIL2DAY
Sun Oct 13, 2013 3:56 pm
Forum: Troubleshooting and Bug Reports
Topic: printer runs off print bed and extrudes filament
Replies: 6
Views: 2616

Re: printer runs off print bed and extrudes filament

Thank you very much, your right, I never noticed the movement but now that you mention it I see it in the code. I just put in my numbers to get around the clamps as I had moved them for this specific print and now all is well. Thanks again and yes that is a great sequence to prime & pressurize the h...
by 22MIL2DAY
Sat Oct 12, 2013 3:43 pm
Forum: Troubleshooting and Bug Reports
Topic: printer runs off print bed and extrudes filament
Replies: 6
Views: 2616

Re: printer runs off print bed and extrudes filament

It does it at the start of the print but the thing is I have never had that happen before and I have not knowingly changed any settings. I have also been having problems with blobs.

Go to advanced search