Search found 21 matches

Go to advanced search

by Phgeis
Thu Nov 28, 2013 2:49 pm
Forum: General Discussion and Tips
Topic: Which screw to turn?
Replies: 2
Views: 832

Re: Which screw to turn?

0,170mm sorry
by Phgeis
Thu Nov 28, 2013 7:53 am
Forum: General Discussion and Tips
Topic: Which screw to turn?
Replies: 2
Views: 832

Which screw to turn?

HI guys and gals, I print with an Rteplicator 2x with a lot of mods PLA. I use a fixed multiplier 0.93, retract of 1,5mm and no coast. Layer hight 1.7 I didn´t following print errors and don´t know how to solve them: to little material on some areas but at the same time to much material at other par...
by Phgeis
Mon Sep 09, 2013 11:54 am
Forum: Troubleshooting and Bug Reports
Topic: Makerbot 2x(Sailfish) Basic setup
Replies: 17
Views: 11357

Re: Makerbot 2x(Sailfish) Basic setup

Hi Taerog, hi Idefix!

Anybody of you managed to connect the printer direct with creator?

just get:
Attempting connection at COM3...
Attempting RTS reset and trying again...
Attempting RTS reset and trying again...
Connection failed.

No change whatever I do!
by Phgeis
Mon Sep 09, 2013 8:43 am
Forum: Feature Requests
Topic: [ADDED] Feature Request for shell-managment
Replies: 1
Views: 970

[ADDED] Feature Request for shell-managment

Hi, found difficulties when printing http://www.thingiverse.com/thing:23902 the toad! When printing with shell 2 the shallow inclination result in holes, solution to the problem are 5 plus shells! but takes ages and consumes hell of a lot of fillament. A inclination dependent shell number wound be n...
by Phgeis
Sun Sep 08, 2013 7:46 am
Forum: General Discussion and Tips
Topic: Blobs and gaps? Cost and retract?
Replies: 2
Views: 2310

Blobs and gaps? Cost and retract?

At the beginning ofeach line I have a small blob and at the end is a bit( 0.2 mm) missing! Played around with cost and retraction but somehow the result does not change. What do these values exactly do? The short pop up help is not precise enough for my understanding. Could somebody clarify please? ...
by Phgeis
Wed Sep 04, 2013 3:39 am
Forum: General Discussion and Tips
Topic: HELP! Where do I adjust the right thing?
Replies: 2
Views: 998

Re: HELP! Where do I adjust the right thing?

Thanks for the detailed answer.. gone try these tips. PLA is already sitting on the shelf BUT makerbot messed up the hotend design which means PLa does not really work on an 2x. gone customise the hotend back into an MK7 with a proper thermal barrier and than start all over with pla... but this will...
by Phgeis
Tue Sep 03, 2013 5:01 pm
Forum: General Discussion and Tips
Topic: Is anyone having luck printing .1 mm with Replicator 2x?
Replies: 5
Views: 2216

Re: Is anyone having luck printing .1 mm with Replicator 2x

I am fighting with mt 2x on .2 mm . Could you give me a hint where your importations are around? I use right now
Nozzle .4
Width .36
Multiplier 1.1

I am not totally satisfied with the result

These seam totally different from your .1 values. Can you help me underfunding these parameters?
by Phgeis
Tue Sep 03, 2013 3:31 pm
Forum: General Discussion and Tips
Topic: HELP! Where do I adjust the right thing?
Replies: 2
Views: 998

HELP! Where do I adjust the right thing?

Hi, somehow I just dont get the right values found! I print on an 2x with abs. using pure default my extruded lines are to thin, they hardly touch. Which value do I have to play with to find the right extrusion? Tried to change the auto extrusion width down to .36 step buy step and even the Multipli...
by Phgeis
Tue Jun 25, 2013 3:47 am
Forum: General Discussion and Tips
Topic: Fighting with the first setting page of my profile!
Replies: 1
Views: 998

Fighting with the first setting page of my profile!

Hi I am printing ABS on a makerbot rep2x with .4mm nozzle. With custom impostations for the diameter and multiplier .4/1.1 I get gaps and low adhesion now got kind of good results (still defects see pictures) with a width of .35 and a multiplier of 1,35. These seem strangly low/high but adhesion is ...
by Phgeis
Thu Jun 13, 2013 2:58 am
Forum: General Discussion and Tips
Topic: One build process multiple model with different settings
Replies: 2
Views: 941

Re: One build process multiple model with different settings

Okay found it and managed to create the gcode. But it did not output any x3g file.

Imported the gcode to repg and than created file: did not work!

is it possible to get an x3g out of multiple processing?

Go to advanced search