Search found 219 matches

Go to advanced search

by AndersE
Sun Apr 14, 2019 2:28 pm
Forum: Troubleshooting and Bug Reports
Topic: Random Stops during Print
Replies: 10
Views: 3408

Re: Random Stops during Print

I have the same problems with random stops fpr 0.5 to 2sec also since 4.0. never ever happened before that. and my computer is dedicated to printning. and has not been updated with anything special in 4 years. It happens with Windows 10 only. I just changed to another computer with Windows 7 and pri...
by AndersE
Sun Apr 14, 2019 2:19 pm
Forum: Troubleshooting and Bug Reports
Topic: wipe while coast still not fixed?
Replies: 1
Views: 67

wipe while coast still not fixed?

as subject.

Still huge blobbing when used.
by AndersE
Sun Feb 10, 2019 4:47 pm
Forum: Troubleshooting and Bug Reports
Topic: Live Preview not working in 4.1.1
Replies: 5
Views: 437

Re: Live Preview not working in 4.1.1

live preview should not bother with what machine i have. I have a homebuilt delta running on smoothie.

weirldy enough it works now.
by AndersE
Wed Dec 12, 2018 4:52 pm
Forum: Troubleshooting and Bug Reports
Topic: Hangs in mid print with smoothieware/board.
Replies: 4
Views: 341

Re: Hangs in mid print with smoothieware/board.

I have been printing some more now, and it soes not matter what i print. There is this hang (continue possible) in the beginning of all prints. I have NOT changed anything on my computer, no updated firmwares or changes to configs for the smoothieboard. Every single print it happens. No errors in th...
by AndersE
Mon Dec 10, 2018 12:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Autoconfigure materials.
Replies: 3
Views: 189

Autoconfigure materials.

I am having problems with this. Settings i do for one material transfers to all other materials. *NONE* seems to save for specific materials. So what is the meaning of having this "feature" when the settings are not saved per material? Same on 4.1.1. as 4.01 and 4.0.0 Am i doing something wrong? On ...
by AndersE
Sat Dec 08, 2018 5:42 pm
Forum: Troubleshooting and Bug Reports
Topic: Hangs in mid print with smoothieware/board.
Replies: 4
Views: 341

Re: Hangs in mid print with smoothieware/board.

yes, it stops at the same place every time. I attach factoryfile.

It stops at the bottomleft cutout on the perimeters when laying the first layer..

This is not the one i complained about, but another i just found out.

I have checked the part with netfabb basic and it report no errors.
by AndersE
Fri Dec 07, 2018 7:13 am
Forum: Troubleshooting and Bug Reports
Topic: Hangs in mid print with smoothieware/board.
Replies: 4
Views: 341

Hangs in mid print with smoothieware/board.

i have a delta that runs smoothie, and i sometimes in 4.1.1 it stops printing. Using the "force next" works, but it will blob if i am not at the printer.

Have never happened before on earlier releases.

No error in communication window is reported.
by AndersE
Fri Dec 07, 2018 7:10 am
Forum: Troubleshooting and Bug Reports
Topic: Openning Simplify 3D message
Replies: 2
Views: 280

Re: Openning Simplify 3D message

I had the same proble. I used å ä ö (swedish). Strange that such a modern software does not support other languages.
by AndersE
Fri Dec 07, 2018 7:09 am
Forum: Troubleshooting and Bug Reports
Topic: Live Preview not working in 4.1.1
Replies: 5
Views: 437

Live Preview not working in 4.1.1

as subject says. I have 2 different machines, it does not update on any of them. Not a big deal really.
by AndersE
Wed Nov 28, 2018 5:36 pm
Forum: Troubleshooting and Bug Reports
Topic: Been getting errors when starting program and..
Replies: 3
Views: 228

Re: Been getting errors when starting program and..

Ahhhhh i have a material with an "å" in the name. "blå abs" It does not matter if i use another sub material from the profile, as all of the profile is saved with a factoryfile. what the heck, can't s3d handle that? This is REALLY bad. One would think this would have been fixed/added a long time ago.

Go to advanced search