Search found 41 matches

Go to advanced search

by Jbc
Wed Jun 19, 2019 12:44 pm
Forum: Feature Requests
Topic: Add-ins
Replies: 1
Views: 267

Add-ins

I remember seeing the tab for Add-ins when I first bought S3D. I thought this would allow others to make add-ins or plug-ins that would allow the community to write in new features for the software. The community has a lot of skilled coders. Why not let us create more functionality to this great sof...
by Jbc
Sat May 11, 2019 12:50 pm
Forum: Troubleshooting and Bug Reports
Topic: Outer perimeter seam optimisation
Replies: 9
Views: 1900

Re: Outer perimeter seam optimisation

Still waiting....and trying different things.
by Jbc
Tue Mar 12, 2019 12:05 am
Forum: Troubleshooting and Bug Reports
Topic: Adjusting Time estimates in 4.1
Replies: 4
Views: 1309

Re: Adjusting Time estimates in 4.1

+1

I now multiply the time by 30% to get pretty close.
Seems a multiplier for time would be a nice addition. Just allow you to take the time the program shows you allows you to multiply that by 'X.'

Did I already mention +1?
by Jbc
Mon Feb 11, 2019 1:26 am
Forum: Troubleshooting and Bug Reports
Topic: Outer perimeter seam optimisation
Replies: 9
Views: 1900

Re: Outer perimeter seam optimisation

Glad it's not just me.
I've spent two days playing with settings looking for a sweet spot...ended up with a seam every time.

Why oh why?
by Jbc
Mon Jan 28, 2019 9:18 am
Forum: Feature Requests
Topic: Cubic infill
Replies: 25
Views: 8004

Re: Cubic infill

IceSL has a feature they are playing with. I've never used the software but found their developers are working on a lot of different things. Here is a pic of their minimal infill approach- Minimal Infill.png A feature like this will help so much with time and material cost. more and more people are ...
by Jbc
Sat Dec 01, 2018 11:51 am
Forum: General Discussion and Tips
Topic: Raise3D Pro2
Replies: 7
Views: 1540

Re: Raise3D Pro2

Why do you set to 40? The default setting S3D uses for an extruder not being used is zero. When printing with one extruder on the Rasie3D Pro2 , both extruders heat up to 210 before starting the print. The extruder that isn't used then cools back down....that's a pain as filament oozes out. So sett...
by Jbc
Sat Dec 01, 2018 12:29 am
Forum: General Discussion and Tips
Topic: Raise3D Pro2
Replies: 7
Views: 1540

Re: Raise3D Pro2

I found an easy way to keep the unused extruder from heating up on a Raise3D. I made a profile for the right extruder and set its temp to 210 (PLA) I then set the temp for the right extruder to 40 (whatever you want). By default the temp for the unused extruder is set to zero. Now when I print with ...
by Jbc
Fri Nov 30, 2018 3:33 pm
Forum: General Discussion and Tips
Topic: Raise3D Pro2
Replies: 7
Views: 1540

Re: Raise3D Pro2

ViperZ wrote:
Fri Nov 30, 2018 5:05 am
Could you please post a Factory File for this?
The file's too big. I tried shrinking the model.
S3D support is looking at it. i'll post results after they get back to me.
by Jbc
Fri Nov 30, 2018 9:52 am
Forum: Troubleshooting and Bug Reports
Topic: Help: Support material penetrating through to model interior
Replies: 3
Views: 1000

Re: Help: Support material penetrating through to model interior

I forgot about this feature.
When using the support that's automatically generated, select "From build Platform Only."
Capture.JPG
Capture.JPG (30.68 KiB) Viewed 388 times
No support will be generated inside your model.

Go to advanced search