Search found 16 matches

Go to advanced search

by alien2108
Wed Aug 12, 2015 11:03 am
Forum: General Discussion and Tips
Topic: Placeholder Variable List Request
Replies: 7
Views: 3836

Re: Placeholder Variable List Request

Since nobody answered is there really no placeholder for total build time value that was calculated and material used?

;TIME: [total time in seconds]
;MATERIAL: [material used in mm]
by alien2108
Tue Feb 24, 2015 12:05 pm
Forum: Troubleshooting and Bug Reports
Topic: My Kossel Mini is up and running, Owl test has one issue tho
Replies: 6
Views: 1272

Re: My Kossel Mini is up and running, Owl test has one issue

I can confirm issue was due to retracts/coasting...and disabling or chaining the values causes the already mentioned "blobs". Now if I have almost no blobs I get the issue seen on the owl top and probably to resolve it I would have to change coasting for the top end yes...But I sincerely hope the "b...
by alien2108
Sat Feb 21, 2015 2:54 pm
Forum: Troubleshooting and Bug Reports
Topic: My Kossel Mini is up and running, Owl test has one issue tho
Replies: 6
Views: 1272

Re: My Kossel Mini is up and running, Owl test has one issue

Changed coasting to 0.2, little improvement, but still far from perfect. If you do look at slicing preview, the top is again visibly not "full".
by alien2108
Sat Feb 21, 2015 10:47 am
Forum: Troubleshooting and Bug Reports
Topic: My Kossel Mini is up and running, Owl test has one issue tho
Replies: 6
Views: 1272

Re: My Kossel Mini is up and running, Owl test has one issue

Actually now looking detailed at slicing preview, it seems that slicer did a bad job indeed and the top is botched, so this is not printer issue at all!! Factory file included!

Small gaps on back are due to Coasting set to 2mm...So i should probably lower coasting to 0.5-1mm.
by alien2108
Sat Feb 21, 2015 6:33 am
Forum: Troubleshooting and Bug Reports
Topic: My Kossel Mini is up and running, Owl test has one issue tho
Replies: 6
Views: 1272

My Kossel Mini is up and running, Owl test has one issue tho

Hey all! My Kossel Mini Delta is up and running (my second printer, first one is running like a well oiled clock - Prusa i3) very well with Rich's FW and auto level did a very good job as I do not seem to have any issues with first layer sticking or head running into bed etc....I am currently printi...
by alien2108
Fri Nov 07, 2014 2:23 am
Forum: Feature Requests
Topic: Auto bed leveling while preheating
Replies: 7
Views: 14251

Re: Auto bed leveling while preheating

No concernt at all, since I auto level with hal sensor, so head/extruder has nothing to do with it :)
by alien2108
Thu Nov 06, 2014 5:21 pm
Forum: Feature Requests
Topic: Auto bed leveling while preheating
Replies: 7
Views: 14251

Re: Auto bed leveling while preheating

Hey thnx for great tip! I actually did following now: - Disabled the Wait for Temperatures to stabilise - Startup script I changed as as following: M140 S[bed1_temperature] ; Set bed temp and do not wait - preheat M104 S150; Set extruder and do not wait - preheat G21 ; Units to mm G28 ; home all axe...
by alien2108
Thu Nov 06, 2014 11:34 am
Forum: Feature Requests
Topic: Auto bed leveling while preheating
Replies: 7
Views: 14251

Re: Auto bed leveling while preheating

Simplify team anything on that matter? Why not enable to execute some code BEFORE heat up procedure?
by alien2108
Sat Nov 01, 2014 12:42 pm
Forum: General Discussion and Tips
Topic: Outline/Perimeter Shells affecting hole sizes?
Replies: 3
Views: 1723

Re: Outline/Perimeter Shells affecting hole sizes?

I would say things are off for about 0.1-0.2mm...just enough coins do not fit. But if I set the Perimeters shells to 1 it is much better....I also reduced the extrusion multiplier for additional 0.2 and now things are quite ok....But still AFAIK Perimeter Shells should not really affect hole sizes....
by alien2108
Wed Oct 29, 2014 5:18 pm
Forum: General Discussion and Tips
Topic: Outline/Perimeter Shells affecting hole sizes?
Replies: 3
Views: 1723

Outline/Perimeter Shells affecting hole sizes?

Hello! I have been fine tuning my Prusa and I did fine tune the extrusion rate so it is perfect....0.48mm comes out 0.48mm (tested with Slic3r, since Simplify3D just doesn't want to handle the test models correctly). Now if I set Outline/Perimeter Shells = 1 I get proper Hole sizes. But if I set it ...

Go to advanced search