Search found 18 matches

Go to advanced search

by Joey
Thu Jun 19, 2014 4:23 pm
Forum: Troubleshooting and Bug Reports
Topic: under estimated print time / print quality
Replies: 25
Views: 9161

Re: under estimated print time / print quality

Lot of information in this post, but your missing some key elements. For instance, what are the makerslicer settings? Do you know the layer height, infill, whatever makerslicer can tell you would be useful. Then, post your simplify3d settings, either in a screenshot or factory file, and then I can s...
by Joey
Thu Jun 19, 2014 4:13 pm
Forum: General Discussion and Tips
Topic: NEW version today, or yesterday...2.1.1
Replies: 26
Views: 5584

Re: NEW version today, or yesterday...2.1.1

Couple more finds. 1. Tools-->options-->preferences Disable automatic USB device detection. This will be nice for when doing an SD card print, so if you plug in your printer it wont reset the printer. 2. Also, there's file association support. Right click an stl or factory file, open with-->simplify...
by Joey
Thu Jun 19, 2014 3:16 pm
Forum: General Discussion and Tips
Topic: NEW version today, or yesterday...2.1.1
Replies: 26
Views: 5584

Re: NEW version today, or yesterday...2.1.1

First things I noticed, raft seperation, and more printers listed. Specifically the robo 3d printer, Gonna look for more updates
by Joey
Thu Jun 19, 2014 2:41 pm
Forum: Troubleshooting and Bug Reports
Topic: Won't create thin support structure
Replies: 5
Views: 1996

Re: Won't create thin support structure

You could try this. Scale up the model to something ridiculous like 10 times scale. Than add support, chances are since this new model the overhang will be much larger and therefore the supports can be added in. One the supports look good, scale it back to 1, and the supports will still be where the...
by Joey
Tue Jun 17, 2014 3:59 pm
Forum: Feature Requests
Topic: Updating STL sources in multiple-model factory files?
Replies: 18
Views: 5822

Re: Updating STL sources in multiple-model factory files?

Joey, That does work for me, but it still does a center-and-arrange if I duplicate one of the models, moving things around that I had "perfected" and did not want to change. Is there a way to turn it of during duplicate as well? Troy Not that I know of, you could just import the model multiple time...
by Joey
Tue Jun 17, 2014 3:59 pm
Forum: Feature Requests
Topic: Updating STL sources in multiple-model factory files?
Replies: 18
Views: 5822

Re: Updating STL sources in multiple-model factory files?

Joey, That does work for me, but it still does a center-and-arrange if I duplicate one of the models, moving things around that I had "perfected" and did not want to change. Is there a way to turn it of during duplicate as well? Troy Not that I know of, you could just import the model multiple time...
by Joey
Tue Jun 17, 2014 3:04 pm
Forum: Feature Requests
Topic: Updating STL sources in multiple-model factory files?
Replies: 18
Views: 5822

Re: Updating STL sources in multiple-model factory files?

Thanks, Joey, can do. Anyone else know how to turn off the automatic center-and-arrange? It never seems to be my friend even outside of this particular issue. Troy This is pretty easy, go to Tools in the main window--->options--->models, then there's a box that is checked that says center and arran...
by Joey
Tue Jun 17, 2014 1:53 pm
Forum: Feature Requests
Topic: Updating STL sources in multiple-model factory files?
Replies: 18
Views: 5822

Re: Updating STL sources in multiple-model factory files?

The software isn't gonna compare any new models you import to current models on the bed, but you as the user can make this pretty simple. My recommendation, is to double click the object, grab a pen and paper write down the X-Y-Z coordinates along with the scale/rotation if applicable and then just ...
by Joey
Tue Jun 17, 2014 9:13 am
Forum: General Discussion and Tips
Topic: Z not correct
Replies: 2
Views: 657

Re: Z not correct

It's strange that everything would go from working to not-working without anything being changed. What kind of printer do you have?
by Joey
Fri Jun 13, 2014 9:46 pm
Forum: General Discussion and Tips
Topic: Ooooooooozzzzzee
Replies: 11
Views: 4575

Re: Ooooooooozzzzzee

ok here you go. now this is for my makergear so wont really apply to you but will give you an idea. temp i run at 245. retraction is 3.2, restart is (neg) -.05, ret speed 3000, coast 2.00mm. the exp ooze setting on the last tab i have off for the clear and 20mm/min for the black/opaque colors. i kn...

Go to advanced search