Search found 4 matches

Go to advanced search

by AaronStalling
Tue Nov 18, 2014 12:01 am
Forum: Troubleshooting and Bug Reports
Topic: Random layer on top when 0.1mm selected
Replies: 5
Views: 2252

Re: Random layer on top when 0.1mm selected

Looks like I fixed it. I set "Non-Manifold Segements" to "Discard"
by AaronStalling
Mon Nov 17, 2014 11:52 pm
Forum: Troubleshooting and Bug Reports
Topic: Random layer on top when 0.1mm selected
Replies: 5
Views: 2252

Random layer on top when 0.1mm selected

I'm not sure what is causing it, but now I get a random layer appearing on top (sometimes covering holes) when I set my resolution from 0.15 to 0.1mm. I have rolled back two versions of the S3D and still receiving the issue. Some other models are also receiving an extra 1-2 layers on top on some ran...
by AaronStalling
Thu Jun 12, 2014 1:31 am
Forum: Troubleshooting and Bug Reports
Topic: Terrible quality under support structure
Replies: 3
Views: 1840

Terrible quality under support structure

Hello All,

Any ideas on how I can improve the quality of my print under the support structure?
https://plus.google.com/u/1/10383570992 ... zFDJm1p18d
by AaronStalling
Thu Jun 05, 2014 9:38 am
Forum: General Discussion and Tips
Topic: What settings to change to fix top cube (mic)
Replies: 1
Views: 606

What settings to change to fix top cube (mic)

Hi, I've just started 3D printing with a solidoodle 3 and Simplify3D. I've printed the 5mm calibration cube from thingiverse and the top cube is crappy (http://imgur.com/a/HHqHx). Could someone please give me some idea what I should set the time to in Speed overrides (currently @ 15secs 20%) in FFF ...

Go to advanced search