Search found 34 matches

Go to advanced search

by Milestone85
Sat Feb 28, 2015 12:33 am
Forum: General Discussion and Tips
Topic: Under extrusions in certain areas of a print
Replies: 6
Views: 1810

Re: Under extrusions in certain areas of a print

I also get this with some models in the same spots. Its like the outer layer under extruded across maybe 10-20% of the part. The above layers are fine.

I found decreasing the layer thickness from 4 layers to 1 or 2 layers seems to help.. also increasing infill. Ive yet to totally understand it.
by Milestone85
Sat Feb 28, 2015 12:29 am
Forum: Feature Requests
Topic: Sequential printing within a process
Replies: 27
Views: 11179

Re: Sequential printing within a process

+1 for this, I find it an annoyance making a process for each individual sequential print.
by Milestone85
Sat Oct 04, 2014 2:47 am
Forum: Troubleshooting and Bug Reports
Topic: Sparse Top Fill
Replies: 9
Views: 8734

Re: Sparse Top Fill

Did you find out whats causing this? I am experiencing the same problem now on my Flashforge X (all 3 of them do the same sparse fill on the top layer)
by Milestone85
Thu Oct 02, 2014 2:50 pm
Forum: Troubleshooting and Bug Reports
Topic: Default Process settings?
Replies: 3
Views: 3733

Re: Default Process settings?

Do you mean the "Select profile" drop down list, because that doesn't change it to default for me when re selecting my printer.
by Milestone85
Thu Oct 02, 2014 2:48 pm
Forum: Troubleshooting and Bug Reports
Topic: Nozzle Wipe or Extruding before a print starts? Change it?
Replies: 1
Views: 2547

Nozzle Wipe or Extruding before a print starts? Change it?

Hey how do I change the purging of filament just before a print starts, you know when the nozzle goes to the side of the bed and extrudes filament to get it ready for print. Before on an older version of S3D the nozzle would go to front right corner, press onto the bed and squirt out a big blob, the...
by Milestone85
Wed Oct 01, 2014 5:21 pm
Forum: Troubleshooting and Bug Reports
Topic: Default Process settings?
Replies: 3
Views: 3733

Default Process settings?

I'm trying to convert back to default process settings, I feel as though I might have accidentally changed a setting, ever since, I cannot get prints to fill the top and sometimes side layers have gaps between the filament layers. Id like to convert back to a default process but I see no way in doin...
by Milestone85
Wed Sep 10, 2014 8:35 pm
Forum: Troubleshooting and Bug Reports
Topic: Layer Gaps/ Spaces?
Replies: 4
Views: 1764

Re: Layer Gaps/ Spaces?

Ill try that, seems to be warping from heat and causing gaps. How did you hook a fan up to yours? I would have to solder & wire it somehow and maybe add a switch to turn it on just after a few layers are printed.
by Milestone85
Wed Sep 10, 2014 8:34 pm
Forum: Troubleshooting and Bug Reports
Topic: How to change initial starting purge (nozzle wipe?)
Replies: 12
Views: 16409

How to change initial starting purge (nozzle wipe?)

How would i go about changing how when a print starts the extruder purges (or pushes out) out so much filament. Now it is squirting a big line of filament just off the side of the bed, then the nozzle moves to the print table and cleans the filament off. Before it used to go to the corner of the pri...
by Milestone85
Sun Sep 07, 2014 11:32 pm
Forum: Troubleshooting and Bug Reports
Topic: Layer Gaps/ Spaces?
Replies: 4
Views: 1764

Layer Gaps/ Spaces?

Getting tiny layer gaps especially in the handle there, Also notice part is brittle, handle easily breaks. Also see signs of it on the side of the model, tiny holes or gaps near the corners. Whats the issue here? .2mm layer resolution 3 top layers, 3 side, and 2 bottom layers. 25% infill PLA (Toybui...
by Milestone85
Sun Sep 07, 2014 6:49 pm
Forum: Troubleshooting and Bug Reports
Topic: Simplify 3d Crashing / freezing
Replies: 13
Views: 7629

Re: Simplify 3d Crashing / freezing

Ive since bought a new Laptop and it runs the software fine, no crashes to date, the other computer I was using crashed and I believe it was the motherboard failing.
So far so good on the new pc.

Go to advanced search