Search found 50 matches

Go to advanced search

by curious aardvark
Mon Jan 08, 2018 11:28 am
Forum: Feature Requests
Topic: Non-planar layers
Replies: 12
Views: 1771

Non-planar layer printing

the easiest way to explain is to read this: https://hackaday.com/2016/07/27/3d-printering-non-planar-layer-fdm/ It will work with cartesian machines but is a system deltas were made for ! Also is there any chance of implementing delta print areas properly ? At the moment I have to set a square build...
by curious aardvark
Mon Sep 18, 2017 3:18 pm
Forum: Troubleshooting and Bug Reports
Topic: observations of 4.0 versus 3.1
Replies: 4
Views: 1713

Re: observations of 4.0 versus 3.1

Ah ha !

Thanks, that works :-)

Sure there are other differences, just not done any multi process prints yet.
by curious aardvark
Sat Sep 16, 2017 9:53 am
Forum: Troubleshooting and Bug Reports
Topic: observations of 4.0 versus 3.1
Replies: 4
Views: 1713

observations of 4.0 versus 3.1

Done a fair few prints with 4.0 now and while I can't honestly say there's any quality or speed difference over 3.1 - there are a couple of annoying changes. The only difference I've noticed is that the speed settings now have their own tab. When printing via usb, 3.1 would show me a 'live' animatio...
by curious aardvark
Wed Jul 26, 2017 7:29 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Version 4 doesn't start in 32bit windows.
Replies: 6
Views: 2332

Re: Version 4 doesn't start in 32bit windows.

surely easier to just install c++ No way am i installing windows updates - easiest way to totally bugger up your computer, not to mention the sneaky backdoor windows 10 installation. Man that is one abortion of an operating system. And 32 bit windows 7 is generally faster, more stable and more compa...
by curious aardvark
Mon Jul 03, 2017 7:41 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging layer goes in wrong direction
Replies: 20
Views: 6179

Re: Bridging layer goes in wrong direction

whoever said to set the perimeters to 1 - thank you very very very much :-) I owe you a drink or two :D I don't really understand why, but that works !!! Waheyyyyy This thing has been doing my head in for about a week. (as you probably gathered). The wierd thing is that it prints everything exactly ...
by curious aardvark
Sun Jul 02, 2017 6:50 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging layer goes in wrong direction
Replies: 20
Views: 6179

Re: Bridging layer goes in wrong direction

the walls are as thick as I want them - 1 mm - two lines. I don't see why I should have to cripple the design to work around awful bridging algorithms. need a s much airflow as possible, which means thin walls and large gaps. Cura bridges this part perfectly by going horizontal. I would wager that m...
by curious aardvark
Sat Jul 01, 2017 11:35 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging layer goes in wrong direction
Replies: 20
Views: 6179

Re: Bridging layer goes in wrong direction

Ah - they've changed the forum - never used to allow images. - Ah still doesn't. why can't we upload images directly to the forum ? These bridging algorithms are just plain bloody stupid. rotating model makes no difference, making the duct longer makes no difference. I even put a central wall in the...
by curious aardvark
Thu Jun 29, 2017 1:49 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging layer goes in wrong direction
Replies: 20
Views: 6179

[FIXED] Bridging layer goes in wrong direction

I have noticed a definite decline in the slicing and bridging algorithms since version 3 was released. As an example I've just printed a model with a duct 50mm long and 8 mm wide. The top needs bridging. Now you would think that the first bridging layer would have gone horizontally across the 8mm ga...
by curious aardvark
Sun Jun 11, 2017 3:49 pm
Forum: Feature Requests
Topic: Seperate travel speed setting for the first layer
Replies: 0
Views: 437

Seperate travel speed setting for the first layer

It's great that i can make the first layer real slow. But what often happens is the fast travel speed jerks a line of filament and buggers things up. So on the layer page as well as being to set the percentage speed of the first layer, it would be great if i could also set the percentage travel spee...
by curious aardvark
Sun Jun 11, 2017 2:57 pm
Forum: Troubleshooting and Bug Reports
Topic: Sequential printing does not work
Replies: 2
Views: 901

Sequential printing does not work

Using a k200 delta. So decided I'd do some sequential prints, deltas are ideal for this. But it just does not work. I'm trying to print three small objects 3mm high. Does not matter how large a number I put in the 'max height clearance' box. I've tried everything from 5mm to 300mm. At the preview sc...

Go to advanced search