Search found 25 matches

Go to advanced search

by Billzilla
Tue Feb 16, 2021 2:57 am
Forum: General Discussion and Tips
Topic: OK, Time to Start Yet Another "Where is Version 5? " Thread
Replies: 63
Views: 25688

Re: OK, Time to Start Yet Another "Where is Version 5? " Thread

I'm also shifting towards using another slicer (SuperSlicer) exclusively.
I'll only consider using 5.0 is it's amazingly good and seriously cheap to upgrade to.
by Billzilla
Sun Oct 18, 2020 7:56 pm
Forum: General Discussion and Tips
Topic: OK, Time to Start Yet Another "Where is Version 5? " Thread
Replies: 63
Views: 25688

Re: OK, Time to Start Yet Another "Where is Version 5? " Thread

As a long-time user of S3D, I am certainly looking forwards to version 5, but equally if the upgrade cost is too high then I'll be staying with 4.1.
I'd be happy to pay about, say, US$30 for the upgrade but anything more than that and I doubt I'll buy the upgrade.
by Billzilla
Mon Oct 05, 2020 10:53 pm
Forum: Feature Requests
Topic: Is there a 'ruler' available?
Replies: 7
Views: 1916

Re: Is there a 'ruler' available?

Not exactly what you want, but whenever you modify the part by re-sizing, rotating, etc, the XYZ box shows how large that model is in each dimension.
by Billzilla
Thu Jul 09, 2020 8:24 pm
Forum: Troubleshooting and Bug Reports
Topic: Blobs and Zits on outside of object
Replies: 2
Views: 998

Re: Blobs and Zits on outside of object

What filament are you using? It sounds like PETG, which does that a fair bit.
by Billzilla
Sat May 02, 2020 9:43 pm
Forum: Troubleshooting and Bug Reports
Topic: GCode Z-height isn't working
Replies: 0
Views: 2053

GCode Z-height isn't working

I'm running a Cocoon Create (I3 clone) with a Bigtreetech SKR V1.3 32 bit board, and a BLTouch. I'm trying to get the right starting offset for the first layer by entering the Z-offset height in the GCode tab. Nothing I've tried seems to make the slightest difference, it's still running the nozzle h...
by Billzilla
Sun Apr 14, 2019 6:11 am
Forum: General Discussion and Tips
Topic: S3D Settings Manual
Replies: 17
Views: 18161

Re: S3D Settings Manual

Phenomenal work, thanks very much for all the time you've put into it.
by Billzilla
Wed Mar 20, 2019 12:56 am
Forum: Feature Requests
Topic: 3D Mouse
Replies: 214
Views: 130386

Re: Feature Request: Provide support for 3D Mouse

Another vote for it here thanks.
by Billzilla
Sun Jul 08, 2018 6:05 am
Forum: Troubleshooting and Bug Reports
Topic: Weird addition to STL
Replies: 1
Views: 694

Weird addition to STL

I'm looking at printing an attachment for one of my drones and the part loads just fine in S3D, but after the "prepare to print" thing is clicked, there's a fair amount of odd material added to the print.
It looks fine on my old reliable UP software FWIW.
Any ideas on what's happening here?
by Billzilla
Fri Jul 29, 2016 11:34 pm
Forum: Troubleshooting and Bug Reports
Topic: Cocoon Create will not connect
Replies: 2
Views: 1744

Re: Cocoon Create will not connect

Try going to Tools > Firmware Configuration, Communication tab, and disabling the "wait for startup command" option. It does connect now, (thanks!) but it still doesn't work properly. S3D keeps sending M105 commands and I can turn on the extruder or platform heaters, but there's no temperature feed...
by Billzilla
Thu Jul 28, 2016 5:30 pm
Forum: Troubleshooting and Bug Reports
Topic: Cocoon Create will not connect
Replies: 2
Views: 1744

Cocoon Create will not connect

I'm having trouble getting my PC to connect with Simplify3D to the Cocoon Create printer. Here's the dialogue from the connection screen. Attempting connection at \\.\COM3... Testing plaintext communication protocol... Testing binary communication protocol... READ: ¾!á?ûstart READ: start READ: Info:...

Go to advanced search