Search found 17 matches

Go to advanced search

by jdurand
Tue Sep 05, 2017 1:44 pm
Forum: General Discussion and Tips
Topic: Unexpected String Source
Replies: 0
Views: 614

Unexpected String Source

I started getting strings/hairs all over my parts when in the past it was working fine. I was using a different PLA so figured it was the settings and spent quite a bit of time trying to tune it in. Well, I found it by accident. I changed from blue to red filament as I needed the blue for a customer...
by jdurand
Tue Aug 29, 2017 1:17 pm
Forum: Troubleshooting and Bug Reports
Topic: Model error on first load
Replies: 2
Views: 858

Re: Model error on first load

Sorry, should have been more clear. Load model preview print save gcode to SD card save factory file close S3D do test print open S3D model still loaded from before change some print setting preview now has errors exit preview remove model import same STL file preview now is ok save to SD card save ...
by jdurand
Mon Aug 28, 2017 3:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Model error on first load
Replies: 2
Views: 858

Model error on first load

I'm currently trying to tune S3D to print a complicated model well. This means I'm constantly opening the software and changing something in the process, then doing another test print. I've found that if I print the model that loads when I open S3D I get a bad print, holes in one part of the model a...
by jdurand
Fri Jun 02, 2017 8:11 pm
Forum: Troubleshooting and Bug Reports
Topic: Simplify doesn't always open
Replies: 4
Views: 756

Re: Simplify doesn't always open

I tried re-installing, the installer hangs right after creating the desktop icon but does let me cancel.

I'm downloading the Linux version, last time I tried it I couldn't make it work. Maybe it will work on this new computer.
by jdurand
Fri Jun 02, 2017 7:09 pm
Forum: Troubleshooting and Bug Reports
Topic: Simplify doesn't always open
Replies: 4
Views: 756

Re: Simplify doesn't always open

Now End Process doesn't work on this! Wish this ran in Linux where things work.
by jdurand
Fri Jun 02, 2017 6:48 pm
Forum: Troubleshooting and Bug Reports
Topic: Simplify doesn't always open
Replies: 4
Views: 756

Re: Simplify doesn't always open

Now it's happening to me, but I haven't gotten it back yet. Just rebooted and still not working.

I tried it on my second system, that works but all my configuration data is on this system.

Windows 7 Pro 64 bit, 8GB RAM
by jdurand
Thu May 25, 2017 4:08 pm
Forum: Feature Requests
Topic: Raft Separation Distance and base layer adjustments
Replies: 5
Views: 1922

Re: Raft Separation Distance and base layer adjustments

I've settled on making my own rafts for polycarbonate printing on BuildTak. The raft is simply a rectangle under the part 3 layers thick. I set first layer to be a bit fat but not a lot, set the table and nozzle hotter for the first layer and it seems to be working ok. For PLA I just print on the gl...
by jdurand
Wed Apr 26, 2017 1:42 pm
Forum: Feature Requests
Topic: Raft Separation Distance and base layer adjustments
Replies: 5
Views: 1922

Re: Raft Separation Distance and base layer adjustments

I have a terrible time with #2, prints good raft base, then prints "raft layers" that are not attached to the base. Model falls over with "raft layers" still attached to the model and the raft base stuck to the platform. The raft should NOT be the weak link. Those "raft layers" should be very firmly...
by jdurand
Wed Feb 01, 2017 3:13 pm
Forum: Troubleshooting and Bug Reports
Topic: Slicer filling in holes
Replies: 7
Views: 2412

Re: Slicer filling in holes

I tried a bulk combine in the CAD software and saved it as one big STL. I turned off the merge outlines and now it seems to work. I'd tried various ways of combining and using the separate but hadn't thought to turn the merge back off. I will do a test print on the short slice (25mm) of my model and...
by jdurand
Wed Feb 01, 2017 1:28 pm
Forum: Troubleshooting and Bug Reports
Topic: Slicer filling in holes
Replies: 7
Views: 2412

Re: Slicer filling in holes

So, the STL file has to consist of one single object? Hadn't run into that requirement before, guess that's why I've been having trouble with S3D. The other slicers I use for our other printers (we have 3 currently as we sell a lot of 3D printed stuff) don't care how many objects there are and handl...

Go to advanced search