Search found 34 matches

Go to advanced search

by pbmax
Mon Oct 17, 2016 9:09 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 15433

Re: Bridging bug

Wow. I just created a redundant post about this and contacted support as well. Didn't know how to search for it. Can't believe this has been an issue for this long. This is an advertised feature that simply does not work. Bridging overrides are only half implemented if they don't adjust perimeters ...
by pbmax
Wed Jun 22, 2016 11:13 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 15433

Re: Bridging bug

If you do a CTRL F in notepad and type in bridge you will find the layer containing it. then adjust the perimeter speed that precedes it. you can see the speed value for the bridge so you can use that for the perimeter. Unfortunately speed is just one part of it. Extrusion override is a bit more di...
by pbmax
Thu Jun 09, 2016 4:19 pm
Forum: Troubleshooting and Bug Reports
Topic: ABS Cooling Causing Prints to Detach(?)
Replies: 8
Views: 5057

Re: ABS Cooling Causing Prints to Detach(?)

I've actually got several kilograms of ABS sitting around that aren't likely to get use for much of anything ever because things like PLA and PET are so much nicer to print with. Agreed! I've given up on ABS all together in favor of PETG. It's a bit oozy and it's not as temperature safe as ABS (85C...
by pbmax
Thu Jun 09, 2016 4:13 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 15433

Re: Bridging bug

And this still isn't fixed in 3.1. :cry: :x
by pbmax
Thu May 19, 2016 1:46 pm
Forum: Troubleshooting and Bug Reports
Topic: First layer AFTER raft is printing too fast!
Replies: 20
Views: 6696

Re: First layer AFTER raft is printing too fast!

I've run into the same problem - first part layer on top of the raft goes full blast. I also couldn't easily get 2 processes lined up properly to go super slow with the raft to work around the issue; the layers just didn't match up right. It wasn't worth my time to try to get it lined up right as po...
by pbmax
Tue Apr 26, 2016 11:05 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 15433

Re: Bridging bug

Indeed.

I think they like to rely on their fancy support capabilities as a crutch in this department, and this does work to a certain extent. That said it is embarrassing that nearly every open source or free slicer out there has perimeter bridge override support while S3D lacks it.
by pbmax
Wed Apr 20, 2016 10:04 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 15433

Re: Bridging bug

:lol:

I enjoyed your reply, and I agree wholeheartedly.

With luck they'll pull this into the next release (whenever that may be), but I'm not holding my breath. :cry:

And thank you for contacting them!
by pbmax
Sun Apr 17, 2016 10:53 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 15433

Re: Bridging bug

Good question; contact support directly and ask. :) They didn't give me any indication of whether or not a fix was planned here.
by pbmax
Sat Feb 06, 2016 9:14 pm
Forum: Troubleshooting and Bug Reports
Topic: Retracts too long with 3.0.2?
Replies: 23
Views: 11175

Re: Retracts too long with 3.0.2?

Good luck getting a reply here... I suggest contacting S3D support directly and letting them know it's a problem for you. The more people that do the more likely they will be to fix it, one would hope.
by pbmax
Wed Jan 27, 2016 1:21 am
Forum: Troubleshooting and Bug Reports
Topic: first layer problems on top of support
Replies: 3
Views: 1551

Re: first layer problems on top of support

When printing on top of support S3D will use bridging (as in printing in mid-air). When bridging, the solid infill above the support is subject to bridging overrides (under Other, Bridging in Process Settings) - these enable alteration of speed and extrusion in order to best print above nothing or s...

Go to advanced search