Search found 10 matches

Go to advanced search

by Kitacooch
Mon Nov 02, 2015 4:17 pm
Forum: Troubleshooting and Bug Reports
Topic: Print Problem Please Help
Replies: 2
Views: 454

Re: Print Problem Please Help

Yeah good idea will try printing upside down, but i have successfully printed about 200 slightly varied versions before it started doing this? There is also the density issue around the same layer, the body prints nicely until it gets to the problem layer then prints low density for several layers t...
by Kitacooch
Mon Nov 02, 2015 5:36 am
Forum: Troubleshooting and Bug Reports
Topic: Print Problem Please Help
Replies: 2
Views: 454

Print Problem Please Help

Hi folks, i don't like to go out asking for help too much but this one has had me for a few weeks now and i simply can't work it out. Im prototyping a part and the latest mod seems to have caused some issue as i have tried to print it now maybe 20 times unsuccessfully. I am getting a Self Intersecti...
by Kitacooch
Wed Mar 04, 2015 10:53 pm
Forum: Troubleshooting and Bug Reports
Topic: Loading Projects Bug
Replies: 4
Views: 654

Re: Loading Projects Bug

Hi and thanks for your reply, its still intermittent, i just keep trying until it eventually works. i have found that it will either load but not be visible or i will get the too small error. If i get the too small error i have to delete and try again, once i have the project or projects loaded whet...
by Kitacooch
Mon Mar 02, 2015 8:47 pm
Forum: Troubleshooting and Bug Reports
Topic: Loading Projects Bug
Replies: 4
Views: 654

Re: Loading Projects Bug

Now it will let me load 1 model but when i load a second it drops over the top of the first but hides it. If you move the project with hot keys you can see it but as soon as you release the key it vanishes again?? When i add the 3rd i get the size error again. Got me stuffed what going on.
by Kitacooch
Mon Mar 02, 2015 8:19 pm
Forum: Troubleshooting and Bug Reports
Topic: Loading Projects Bug
Replies: 4
Views: 654

Loading Projects Bug

Hi there fellow printers, I'm not sure what is going on but just recently i have been having issues loading projects, now i thought it must be my drawings but after checking them with no joy, i tried loading previously printed projects and keep getting same error. Originally last week it was only in...
by Kitacooch
Thu Feb 26, 2015 6:06 am
Forum: Troubleshooting and Bug Reports
Topic: Ending Script To Turn Off Fan?
Replies: 9
Views: 8457

Re: Ending Script To Turn Off Fan?

It depends on which firmware you're using, but you probably have to specify the other extruder with a command like 'M104 T1 S0'. Without specifying a T parameter the command will only apply to the first extruder. Ok so should it read. G28 X0 ; home the X-axis M104 T0 S0 ; turn off heater M104 T1 S0...
by Kitacooch
Wed Feb 25, 2015 6:31 am
Forum: Troubleshooting and Bug Reports
Topic: Ending Script To Turn Off Fan?
Replies: 9
Views: 8457

Re: Ending Script To Turn Off Fan?

Ok so i am talking about the Blower fan, it is directed at both the tip and the part. But i am puzzled as to why 1 extruder is remaining on?
by Kitacooch
Tue Feb 24, 2015 7:27 pm
Forum: Troubleshooting and Bug Reports
Topic: Ending Script To Turn Off Fan?
Replies: 9
Views: 8457

Re: Ending Script To Turn Off Fan?

Ok cool thanks guys. I did only just notice that the reason the fan is still on is because one of the extruders is still running at temp. With this addition fix that also? I am only starting out and so printing off one extruder, but i usually fire up the second extruder at 150 so it burns its way th...
by Kitacooch
Sat Feb 21, 2015 7:13 am
Forum: Troubleshooting and Bug Reports
Topic: Ending Script To Turn Off Fan?
Replies: 9
Views: 8457

Ending Script To Turn Off Fan?

Hi, i am new to this and someone gave me a couple scripts but when my print ends the fan is left running, real pain when starting a print before i head to bed. Please see my ending script and let me know if there is some script i can add to turn fans off. Im unsure why it is running in first place a...
by Kitacooch
Sat Feb 21, 2015 12:24 am
Forum: Troubleshooting and Bug Reports
Topic: gap between shells/no infill
Replies: 6
Views: 2416

Re: gap between shells/no infill

Hi there, I'm a newbie so don't take what i say as being correct. I have same issues with my very small prints and the only way i have fixed it to some extent is to adjust the (Outline Overlap) in the layer settings. I find myself adjusting this all the time between different prints as most of mine ...

Go to advanced search