Search found 2145 matches

Go to advanced search

by dkightley
Wed Feb 19, 2020 9:52 am
Forum: Troubleshooting and Bug Reports
Topic: Outer perimeter not solid
Replies: 7
Views: 103

Re: Outer perimeter not solid

Some people tend to not want to believe the truth....and ignore it! You have a thin-walled model that has a large amount of very shallow angled surfaces...and you are trying to print it with an extrusion that is sausage-sized!. Well, I exaggerate somewhat, but printing this sort of model with a 0.4 ...
by dkightley
Tue Feb 18, 2020 4:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Outer perimeter not solid
Replies: 7
Views: 103

Re: Outer perimeter not solid

To print this at a better resolution you need to change to a 0.2mm nozzle and print at a layer thickness of 0.075mm....otherwise the staircase effect will cause the finish to look awful!
by dkightley
Tue Feb 18, 2020 6:21 am
Forum: Troubleshooting and Bug Reports
Topic: Outlin/Perimeter Shells value not being respected everywhere
Replies: 1
Views: 51

Re: Outlin/Perimeter Shells value not being respected everywhere

The perimeter setting is being applied correctly. Look at the yellow in the preview and there are three perimeters. Look at the horizontal and vertical webs in red...… There is not enough room for the slicer to place three perimeter extrusions on BOTH sides...so it has only placed two, and filled th...
by dkightley
Mon Feb 17, 2020 2:55 pm
Forum: Troubleshooting and Bug Reports
Topic: Weird top layer issue
Replies: 3
Views: 60

Re: Weird top layer issue

Even without that file, its clear that there are angled faces on the top of the parts of the part you have marked. The one with the step obviously has a very shallow angle on the top face....and the other two may have small chamfers on the corners...or an even shallower angled top face. Viewing the ...
by dkightley
Mon Feb 17, 2020 2:52 pm
Forum: Troubleshooting and Bug Reports
Topic: Weird top layer issue
Replies: 3
Views: 60

Re: Weird top layer issue

A factory file has a suffix ".factory". What you have attached are ".fff" files....print settings.

With the shape file and profiles loaded in S3D:
Select File menu===>Save Factory File. The saved file will have a suffix of .factory. Attach that file.
by dkightley
Thu Feb 13, 2020 4:25 pm
Forum: Troubleshooting and Bug Reports
Topic: S3D Generating tiny line segments and causing seam issues in vase mode
Replies: 6
Views: 165

Re: S3D Generating tiny line segments and causing seam issues in vase mode

Apologies for jumping to the conclusion you were being confused by vase mode....I know there's a number of users who are... In that case, I wonder if this is related to this thread: https://forum.simplify3d.com/viewtopic.php?f=23&t=14289 There's another thread that's on the same subject....but I'm n...
by dkightley
Thu Feb 13, 2020 12:58 pm
Forum: Troubleshooting and Bug Reports
Topic: Not Adding Support In Some Places
Replies: 8
Views: 1354

Re: Not Adding Support In Some Places

Alternatively, you could use Win10's app 3DBuilder to repair the shape file.

Repaired file attached....
by dkightley
Thu Feb 13, 2020 10:08 am
Forum: Troubleshooting and Bug Reports
Topic: S3D Generating tiny line segments and causing seam issues in vase mode
Replies: 6
Views: 165

Re: S3D Generating tiny line segments and causing seam issues in vase mode

If you're using vase mode correctly, then you would not be using the words "layer" and "seam". I assume you have a hollow cylinder that you want to print in "vase" mode....WRONG! Vase mode is for printing a single spiral filament as an outline for a SOLID object. No layers!....just a long, long, sin...
by dkightley
Wed Feb 12, 2020 9:52 am
Forum: Troubleshooting and Bug Reports
Topic: No flow when not using a raft
Replies: 3
Views: 119

Re: No flow when not using a raft

I put my money on printing the first layer too close to the bed. Sounds like an ancient fruit of the deciduous trees and shrubs in the genus Castanea.

Tweak the Global-Z (GCode tab) in a positive direction by approx. 1/3 your layer thickness and try printing again.

Go to advanced search