Search found 1631 matches

Go to advanced search

by dkightley
Thu Aug 16, 2018 5:21 pm
Forum: Troubleshooting and Bug Reports
Topic: Print filling in intentional gap behind lettering
Replies: 2
Views: 36

Re: Print filling in intentional gap behind lettering

Couldn't have put it better myself. ;) ;)

Attached is the repaired shape file.....repaired with 3D Builder.
by dkightley
Thu Aug 16, 2018 5:18 pm
Forum: Troubleshooting and Bug Reports
Topic: simplify3d does not add a brim, skirt or raft to model
Replies: 7
Views: 159

Re: simplify3d does not add a brim, skirt or raft to model

Right click and spin yourself around …..
This will probably only work if you have a swivel chair.







Sorry. Couldn't resist it! :D :D :D :D :D :D I'll go and stand in the corner!
by dkightley
Thu Aug 16, 2018 10:15 am
Forum: General Discussion and Tips
Topic: Layer Shifting
Replies: 2
Views: 54

Re: Layer Shifting

Also, check what speed you're printing and moving at. It could simply be that the slicer is trying to move the head faster than what the mechanism of the printer can respond to...….and hence not moving far enough. Note that there is no feedback from the printer to the slicer software...so if the pri...
by dkightley
Tue Aug 14, 2018 5:03 pm
Forum: Troubleshooting and Bug Reports
Topic: Weird alternate slicing on the same part when duplicated
Replies: 8
Views: 113

Re: Weird alternate slicing on the same part when duplicated

Nothing really to add to whirlybird's post...as he's quite correct. The OP has made his mind up as to how and why the solid layer is being generated...and I do not feel inclined to try and change his mind. I'm busy 7 days a week at the moment, and getting home tired...and simply can't be bothered to...
by dkightley
Mon Aug 13, 2018 5:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Weird alternate slicing on the same part when duplicated
Replies: 8
Views: 113

Re: Weird alternate slicing on the same part when duplicated

I used the Windows10 app 3D Builder to repair the shape file. And regarding your comment that there is a bug in S3D, have a think about this.... You have two record players. One will play a cracked record, the other refuses to play the same cracked record. What is faulty, the record or the record pl...
by dkightley
Mon Aug 13, 2018 11:47 am
Forum: Troubleshooting and Bug Reports
Topic: Problem when moving in "Y" axis
Replies: 1
Views: 40

Re: Problem when moving in "Y" axis

w down your print speed.

The axis skipping is due to your printer not being able to move as fast as it is being instructed to do by the gcode commands. This results in what you are experiencing.
by dkightley
Mon Aug 13, 2018 11:44 am
Forum: Troubleshooting and Bug Reports
Topic: Weird alternate slicing on the same part when duplicated
Replies: 8
Views: 113

Re: Weird alternate slicing on the same part when duplicated

Try using the repaired shape file attached....
by dkightley
Thu Aug 09, 2018 5:42 pm
Forum: General Discussion and Tips
Topic: Extruder Calibration Da Vinci 1.0 Pro
Replies: 5
Views: 96

Re: Extruder Calibration Da Vinci 1.0 Pro

Watch this video: https://www.matterhackers.com/articles/ ... r-extruder

It runs through the steps you need to do to set your extruder up so it correctly feeds filament after hardware changes. You'll need to do this first before you even think about tweaking things in S3D.
by dkightley
Wed Aug 08, 2018 11:46 am
Forum: General Discussion and Tips
Topic: Embossed Text on Surface - one word starting at first of 5 top layers?
Replies: 5
Views: 101

Re: Embossed Text on Surface - one word starting at first of 5 top layers?

Some Fusion 360 users have reported an issue when using S3D where there is a "void" generated between interleaving objects....which the text on this part probably is. The issue is resolved by using the "Separate Connected Surfaces" option on the Mesh dropdown. This separates the multiple meshes that...
by dkightley
Mon Aug 06, 2018 3:40 pm
Forum: Troubleshooting and Bug Reports
Topic: Simplify3d taking long time to start
Replies: 8
Views: 457

Re: Simplify3d taking long time to start

I've just had a look as well…...first time I've opened the control panel for almost two years! And, yes, I also had a humungous list of gcode files.

But not any more! Shall have to see what effect it has on start time.....

Go to advanced search