Search found 2333 matches

Go to advanced search

by dkightley
Mon Apr 12, 2021 12:48 pm
Forum: Troubleshooting and Bug Reports
Topic: printing hole for motor shaft
Replies: 1
Views: 47

Re: printing hole for motor shaft

The first thing I would do is to modify the part so that the hole is much deeper ....so the bottom of the hub almost reaches the gearbox frame. Those motor/gearbox combos do have an enormous flat milled in the shaft, and to get a well aligned fit, you do need the hub right down on the shaft where th...
by dkightley
Sun Apr 04, 2021 5:27 pm
Forum: General Discussion and Tips
Topic: Forum website security issue
Replies: 2
Views: 293

Re: Forum website security issue

forum.simplify3d.com does work okay.........but so did www.forum.simplify3d.com until about a week ago.
by dkightley
Sun Apr 04, 2021 5:31 am
Forum: General Discussion and Tips
Topic: Forum website security issue
Replies: 2
Views: 293

Forum website security issue

I've sent this message to support, but am repeating it here to ensure the message gets through...... It looks as if there is an issue with the SSL certificate for the url https://www,forum.simplify3d.com. I have been getting an error message for about a week now from my browser that is indicating an...
by dkightley
Sat Apr 03, 2021 10:32 am
Forum: General Discussion and Tips
Topic: One way of working with Profiles, etc
Replies: 3
Views: 248

Re: One way of working with Profiles, etc

LESSON FOUR After saving the factory file above, again I could tidy up by removing the model and deleting the Process....so lets do so this time. I want to print a third item using the default version of the Profile I modified for the first print. I load the model and add the profile. Notice that t...
by dkightley
Sat Apr 03, 2021 9:26 am
Forum: General Discussion and Tips
Topic: One way of working with Profiles, etc
Replies: 3
Views: 248

Re: One way of working with Profiles, etc

LESSON THREE I've saved the Factory File for the model in my previous post, so I could theoretically clear down my Workspace...which is what you really should do. But I'm a rebel....and I've not done so! IU want to print something else....so I've removed the existing model and loaded a new model. I...
by dkightley
Sat Apr 03, 2021 9:07 am
Forum: General Discussion and Tips
Topic: One way of working with Profiles, etc
Replies: 3
Views: 248

Re: One way of working with Profiles, etc

Lesson Two I've tried a print....and its not come out exactly how I want, so I need to edit the settings; Here's the FFF Settings window after I have made some tweaks to the settings: Profile_Modified.JPG Notice, where I have highlighted in yellow, the Profile name now has "(Modified)" after it. Th...
by dkightley
Sat Apr 03, 2021 8:51 am
Forum: General Discussion and Tips
Topic: One way of working with Profiles, etc
Replies: 3
Views: 248

One way of working with Profiles, etc

There's a lot of confusion about profiles, processes, and factory files which leads to users losing their precious settings and setting to the point of ditching S3D. So here's how I work,,,,,a way where I have NEVER lost a profile...ever! Lesson One First, lets get a few definitions sorted..... The ...
by dkightley
Sat Apr 03, 2021 8:25 am
Forum: General Discussion and Tips
Topic: question about Profiles
Replies: 2
Views: 242

Re: question about Profiles

Load up your saved factory file that has your developed profile within it. Note I said "within it".....I'll come back to this in a sec! View the profile you are wanting to use in the new factory file.....and within the settings tab, save the profile by clicking on the "Update Profile" button.....now...
by dkightley
Mon Mar 29, 2021 7:28 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Bug while generating support
Replies: 4
Views: 203

Re: Bug while generating support

No way is this a bug. It is 100% the settings used!!!

Try changing the Max Overhang Angle in the Support tab...

45 will give some support under the angles
40 will max out the support for the shape.
by dkightley
Mon Mar 29, 2021 8:15 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Bug while generating support
Replies: 4
Views: 203

Re: Bug while generating support

We're going to need your factory file to be able to debug what's going on. There may be an issue with your shape file, it may be an issue with the auto-support generation, it may be .........get my point?

File dropdown....Save Factory File.

Go to advanced search