Search found 2366 matches

Go to advanced search

by dkightley
Wed Sep 15, 2021 2:07 pm
Forum: General Discussion and Tips
Topic: Sketchup 2017 STL scaling?
Replies: 2
Views: 275

Re: Sketchup 2017 STL scaling?

The one thing you need to ensure you understand is that stl files do not hold any dimensional information.....other than every measurement is a factor on ONE. I n other words, a dimension of 3 is sompy that. It could be 3 inches, 3 mm, 3 sausages...anything. Once you understand that , I hope it migh...
by dkightley
Fri Sep 10, 2021 8:35 pm
Forum: Troubleshooting and Bug Reports
Topic: Supports not showing in preview nor printing
Replies: 3
Views: 258

Re: Supports not showing in preview nor printing

....which shouldn't need supports.

But if you insist, set the Support pillat resolution to 1.0mm.

And if that doesn't work....do what I suggested in the first place.......HELP OTHERS HELP YOU!
by dkightley
Fri Sep 10, 2021 5:48 pm
Forum: General Discussion and Tips
Topic: How to get the printer layout on the screen?
Replies: 8
Views: 634

Re: How to get the printer layout on the screen?

On Windows, it;s here:
Capture.JPG
But its your user name...not mine!
by dkightley
Fri Sep 10, 2021 5:42 pm
Forum: General Discussion and Tips
Topic: SIMPLIFY3D
Replies: 3
Views: 597

Re: SIMPLIFY3D

Here's a good place to start: https://forum.simplify3d.com/viewtopic.php?f=8&t=2367 Its a little behind on updates to some settings.....but its the best place to start to learn what the settings do. And remember, changing a setting doesn't resolve a problem...its changes what the software does!! And...
by dkightley
Fri Sep 10, 2021 4:20 am
Forum: General Discussion and Tips
Topic: How to get the printer layout on the screen?
Replies: 8
Views: 634

Re: How to get the printer layout on the screen?

That's right.....

Create the stl, and then you'll have a few iterations on adjusting the zero point to get the model in the right place in relation to the models, etc
by dkightley
Wed Sep 08, 2021 2:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Supports not showing in preview nor printing
Replies: 3
Views: 258

Re: Supports not showing in preview nor printing

You really need to provide some more information.... Set up S3D so as to give a result that fails....and then export a Factory file...File dropdown==>Save Factory file. This file will include the model AND your settings.....which will probably what needs adjusting! Not knowing your settings, its imp...
by dkightley
Tue Sep 07, 2021 8:20 pm
Forum: Troubleshooting and Bug Reports
Topic: STL is sliced hollow
Replies: 1
Views: 93

Re: STL is sliced hollow

This might be super easy to resolve...or not very easy to resolve. Easy try first.....Select "Separate Connected Surfaces" from the Mesh menu. If the model list jumps from one (or whatever is is) to at least one more, then try slicing again. Seach the forum if you're wanting to know what this is all...
by dkightley
Tue Sep 07, 2021 8:12 pm
Forum: Troubleshooting and Bug Reports
Topic: After adding supports model starts printing at layer two
Replies: 1
Views: 90

Re: After adding supports model starts printing at layer two

Your images are not showing.....you're best to attach images using the "Attachments" button at the bottom of the posting form. Trying to generate urls tends not to work half the time as you need to be 100% accurate. And in this case, I'm doubtful that your images will be of help to anyone trying to ...
by dkightley
Sun Sep 05, 2021 4:32 pm
Forum: General Discussion and Tips
Topic: Is Simplify3D worth the cost?
Replies: 15
Views: 13380

Re: Is Simplify3D worth the cost?

I've kept out of all the arguements over S3D for a long time and watched how loads of so-called experts have pulled the software....and the company apart....and I've seen diddly-squat real and meaningful proof for their claims. Is S3D worth the money? A few years ago, I was struggling to the point o...
by dkightley
Sat Sep 04, 2021 5:45 pm
Forum: General Discussion and Tips
Topic: Blobbing and random debri on print
Replies: 1
Views: 195

Re: Blobbing and random debri on print

My advice would be to take some time to learn and understand what the various settings do. There's no definitive "fix" for any one issue....you need to understand what the effect of making a change to a setting is. Start by browsing through this section: https://forum.simplify3d.com/viewtopic.php?f=...

Go to advanced search