Search found 5 matches

Go to advanced search

by jimbalny
Mon Mar 25, 2019 11:55 pm
Forum: Troubleshooting and Bug Reports
Topic: Not soild with 100% Infill
Replies: 4
Views: 501

Re: Not soild with 100% Infill

I'm having almost the opposite issue with the latest version of simplify3d (4.1.1) just my first layer is always being under extruded, thought it was maybe because my first layer height was 77% and the software expects the first layer to get squished but after changing my z-offset to make it so laye...
by jimbalny
Mon Mar 25, 2019 11:46 pm
Forum: Troubleshooting and Bug Reports
Topic: Graphics issue :/
Replies: 2
Views: 243

Re: Graphis issue :/

I second this bug, it seems to happen after you rotate the view a lot. Especially when viewing from underneath the bed. Super annoying
by jimbalny
Sun Mar 03, 2019 10:43 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.
Replies: 36
Views: 4783

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

The amount of crashing and bugs I'm getting in the new version is getting to be really frustrating. For example if I rotate the view too much all my models and print bed will disappear from the screen until I restart. I also get a lot of crashing when I go to generate g-code after using the variable...
by jimbalny
Sun Mar 03, 2019 10:40 am
Forum: Troubleshooting and Bug Reports
Topic: Sewing?
Replies: 4
Views: 461

Re: Sewing?

Have you looked into linear advance? It's a new feature in marlin firmware that lets you tune your printer/filament combo to account for over or under-extrusion in sharp corners http://marlinfw.org/docs/features/lin_advance.html
by jimbalny
Sat Jul 11, 2015 1:58 pm
Forum: General Discussion and Tips
Topic: Disappointing results with the Lulzbot Mini
Replies: 3
Views: 712

Re: Disappointing results with the Lulzbot Mini

Looks to me like you need to try reducing the extrusion width. What I usually do in preview mode is check off "Layer" in the "Preview By" section and check off "Single Layer Only" and then move the "End" slider through all the layers looking for big gaps in the infill. If you have gaps in thin areas...

Go to advanced search