Search found 10 matches

Go to advanced search

by kodachrome
Wed Apr 17, 2019 6:27 am
Forum: Feature Requests
Topic: Is there a guide to multi Filament printing?
Replies: 0
Views: 105

Is there a guide to multi Filament printing?

Great that S3D now supports upto 6x extruders.. but has there been any improvement for everyone with the Y Splitter type multi-to-1 extruder setups: https://www.distechautomation.com/products/prometheus-system How do I set Retract and Purge rates per virtual extruder? Currency have to use a script t...
by kodachrome
Fri May 11, 2018 10:50 am
Forum: Troubleshooting and Bug Reports
Topic: Shared Nozzles - different temps - how??
Replies: 5
Views: 511

Re: Shared Nozzles - different temps - how??

That is a good idea, though would have to be incorporated in some manner in the existing Dual Filament Script Im using with the Promethea System (Filaswitch). Ill ask the author!
by kodachrome
Fri May 11, 2018 7:16 am
Forum: Troubleshooting and Bug Reports
Topic: Shared Nozzles - different temps - how??
Replies: 5
Views: 511

Re: Shared Nozzles - different temps - how??

So anyone have any theories or thoughts? I can't be the only one with a shared nozzle setup??
by kodachrome
Sat May 05, 2018 5:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Shared Nozzles - different temps - how??
Replies: 5
Views: 511

Re: Shared Nozzles - different temps - how??

Well yes that kinda is how it should work! In that tab you can add a new Temperature Controller and each one must have a unique Temp Identifier (or else S3D complains).. I think this bit it is the problem as they are actually not separate identifiers as there is only one temp probe and one extruder ...
by kodachrome
Sat May 05, 2018 1:50 pm
Forum: Troubleshooting and Bug Reports
Topic: Shared Nozzles - different temps - how??
Replies: 5
Views: 511

Shared Nozzles - different temps - how??

I'm going around in circles on this one, this is the 3rd forum as the 3rd part of this messed up trifecta of problems (S3D, Filaswitch script, Duet Wifi). Basically, have Rostock Max (with Duet firmware) with Prometheus multi filament system (shared single nozzle with splitter). Want to print differ...
by kodachrome
Sun Oct 15, 2017 4:41 pm
Forum: Troubleshooting and Bug Reports
Topic: Rostock Max incorrect Build Volume and Offset in Wizard?
Replies: 0
Views: 418

Rostock Max incorrect Build Volume and Offset in Wizard?

Trying to get a clear answer on this on an internet full of contradictions! See: http://forum.seemecnc.com/viewtopic.php?f=78&t=9325&p=106603#p106603 Most of the tips I see online say put 266mm as the XY Build volume with 133 as the offset. The Wizard in S3D, for both the Rostock Max V2 and V3 howev...
by kodachrome
Wed Sep 13, 2017 11:08 am
Forum: Troubleshooting and Bug Reports
Topic: S3D stops listening to Gcode after a while
Replies: 2
Views: 499

S3D stops listening to Gcode after a while

To be honest, Ive always had this problem back from v3. Im using it on a Rostock Max V2 and, as an example, if I clock Extrude in the Machine Control Panel more than say twice, it just stops responding. I then have to hit Disconnect then go again. Same with Macro's eventually just stops. Actually pr...
by kodachrome
Sat Sep 10, 2016 6:16 am
Forum: Troubleshooting and Bug Reports
Topic: Bug - Fonts are gigantic and window title missing
Replies: 3
Views: 986

Re: Bug - Fonts are gigantic and window title missing

Also using 3.1.0 with the latest Windows 10, and it has normal font sizes for me. So I'm guessing you have something in your windows system settings that is forcing for a larger font size. I think they have a global font size modifier as well as accessibility options which can both increase the fon...
by kodachrome
Wed Sep 07, 2016 6:44 am
Forum: Troubleshooting and Bug Reports
Topic: Bug - Fonts are gigantic and window title missing
Replies: 3
Views: 986

Bug - Fonts are gigantic and window title missing

See image attached. Window title missing so cannot resize window. 75% of fonts used in app are about 20x larger than they should be, which truncates everything into unusable sections. Windows 10 10586 GTX 1080 with 372.70 drivers. Simplyfy3D 3.1.0 Dont know what caused it, hadnt used it in a few wee...
by kodachrome
Tue May 05, 2015 5:48 am
Forum: Feature Requests
Topic: [ADDED] "Support at build plate only" (ie dont fill tubes!)
Replies: 3
Views: 632

[ADDED] "Support at build plate only" (ie dont fill tubes!)

Im printing this working engine model:\ http://www.thingiverse.com/thing:644933/#files The Author uses Cura, which apparently have the option to build support only for exteriors and areas directly touching the build plate. Simplyfy3D doesnt seem to support this, meaning many hours (and sometimes imp...

Go to advanced search