Search found 29 matches

Go to advanced search

by iPa64
Thu Apr 04, 2019 10:11 pm
Forum: Troubleshooting and Bug Reports
Topic: Why don't fix the bug with characters with accents ?
Replies: 8
Views: 649

Re: Why don't fix the bug with characters with accents ?

Scottty wrote:
Sun Mar 31, 2019 3:01 pm
Why not switch to UCS and get rid of such problems?
What is UCS ?
by iPa64
Fri Mar 29, 2019 9:27 pm
Forum: Troubleshooting and Bug Reports
Topic: Why don't fix the bug with characters with accents ?
Replies: 8
Views: 649

Re: Why don't fix the bug with characters with accents ?

I know about non-ascii filename, I know it's the source of this bug, yes I have to rename my file, but sometimes I forgot, and later when I think I just have to load the factory file to print it again, that failed! We are on 2019 and there is a lot of softwares supporting this kind of characters. If...
by iPa64
Wed Mar 20, 2019 4:19 am
Forum: Troubleshooting and Bug Reports
Topic: Why don't fix the bug with characters with accents ?
Replies: 8
Views: 649

Why don't fix the bug with characters with accents ?

Hi,
It's a very old anoying bug and it's still here!
If you have characters with accents in the name of a file (éàä...ect) you can save the factory file without any error message.
But when you try to load your factory file again you get a file parse error, so you loose all your setting.
Thank you
by iPa64
Sat Mar 16, 2019 9:00 am
Forum: General Discussion and Tips
Topic: Setup fan speed for top surface
Replies: 2
Views: 362

Re: Setup fan speed for top surface

Thanks
That is what I do, but for each piece you have to thing to adjust settings
by iPa64
Fri Mar 15, 2019 3:52 am
Forum: General Discussion and Tips
Topic: Setup fan speed for top surface
Replies: 2
Views: 362

Setup fan speed for top surface

Hi,
I would like to change fan speed for all top surfaces in the piece, need more flow.
With PLA, for all infill layers fan at 50% is enough, but I get better flat surface on top with fan at 100%, especially with low infill pourcentage.
Is there a way ?
Thank you
by iPa64
Sun Dec 23, 2018 3:34 am
Forum: Feature Requests
Topic: Canceling individual failed part
Replies: 0
Views: 163

Canceling individual failed part

Hi, I have found nothing on the forum about this feature.
Is there some hope to get a possibility to canceling a failed part during a multi parts print ?
Like this:
https://www.reddit.com/r/3Dprinting/com ... ire_print/
Thanks
by iPa64
Mon Jul 30, 2018 5:27 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED]No top layer printed
Replies: 2
Views: 368

Re: No top layer printed

it's working
thank you
by iPa64
Sun Jul 29, 2018 3:54 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED]No top layer printed
Replies: 2
Views: 368

[SOLVED]No top layer printed

Hi,
With small wall, as for a box, there is no top layer printed, I don't understand what's wrong.
Thank you for advice
by iPa64
Mon Sep 14, 2015 11:56 am
Forum: Troubleshooting and Bug Reports
Topic: 3.0.2 Strange slicer bug with first layer height 100%
Replies: 8
Views: 1373

Re: 3.0.2 Strange slicer bug with first layer height 100%

Thanks for your support!
Hope your tests will find out something.

Go to advanced search