Search found 29 matches

Go to advanced search

by jeand
Wed Jun 24, 2020 9:56 am
Forum: Troubleshooting and Bug Reports
Topic: BUG in CR-10S Pro start script!
Replies: 3
Views: 242

Re: BUG in CR-10S Pro start script!

I would suggest putting a G28 X Y after the G29 Be aware a G28 will erase previous G29 results. At least in Marlin 1.19. There is a parameter in Configuration.h, line 987, commented by default. /** * Normally G28 leaves leveling disabled on completion. Enable * this option to have restore the prior...
by jeand
Thu Jun 04, 2020 5:40 am
Forum: Troubleshooting and Bug Reports
Topic: Ignoring Very Small Details
Replies: 4
Views: 386

Re: Ignoring Very Small Details

Open the stl in OpenScad and fill the holes with cylinder([x,y,z]) commands or better in Freecad (convert stl to solid and fill the holes with a sketch).
by jeand
Mon May 11, 2020 6:16 am
Forum: General Discussion and Tips
Topic: Removing section from a model
Replies: 4
Views: 1538

Re: Removing section from a model

OpenScad ?
by jeand
Mon Dec 31, 2018 4:58 pm
Forum: Troubleshooting and Bug Reports
Topic: vase mode
Replies: 18
Views: 2801

Re: vase mode

... I've checked the integrity of stl in Netfabb, no bug in it. ....... Everyone will draw the conclusion he wants. Mine is clear. My conclusion is, after running that very model through the Netfabb online repair service it prints quite well with the above mentioned settings in 4.4.1 .... And still...
by jeand
Sun Dec 30, 2018 7:00 pm
Forum: Troubleshooting and Bug Reports
Topic: vase mode
Replies: 18
Views: 2801

Re: vase mode

I confirm, there is a "problem" (I don't dare to say "bug") in 4.1.1 for this model. I've checked the integrity of stl in Netfabb, no bug in it. This problem is not present in S3D 4.0.1 or CURA 3.3.1 Problem occurs if one of those options is selected for start points : Use random start point OR Opti...
by jeand
Sat Jan 13, 2018 11:51 am
Forum: Troubleshooting and Bug Reports
Topic: Micro pauses in print.
Replies: 47
Views: 16856

Re: Micro pauses in print.

AndersE wrote:by the way: i run at 250k baud and has always done since i bought this velleman k8200 as it is standard speed for that.
Same for my K8400 but this is not a problem with S3D. I have micro pauses with Vertex Repetier too.
I know that Windows 10 had some problems with USB/Serial driver in the past.
by jeand
Fri Jan 12, 2018 1:20 pm
Forum: Feature Requests
Topic: Ironing
Replies: 78
Views: 138589

Re: Ironing

I just read this interesting article.
https://community.ultimaker.com/topic/1 ... r-sanding/

Howver, not sure if I want to make a try.
by jeand
Fri Jan 05, 2018 12:29 pm
Forum: General Discussion and Tips
Topic: Vertex K8400 extruder feed
Replies: 6
Views: 2936

Re: Vertex K8400 extruder feed

According to Velleman with the paper adjustment the space between bed and nozzle is 0.35mm then... Does this correspond to Z = 0.00mm when auto homing the device? That's the point. For the 1st layer, you must add 0.35 + layer heigth in S3D (assume 0.2), so the noze is at 0.55 mm above the bed. That...
by jeand
Thu Jan 04, 2018 5:28 am
Forum: General Discussion and Tips
Topic: Vertex K8400 extruder feed
Replies: 6
Views: 2936

Re: Vertex K8400 extruder feed

First layer I had to set also to 180%, but think it is not perfect yet....as first layer still has problems to stick correctly to BuilTak surface... not sure if this folded paper adjustment is of any use or if a defined metal sheet would be better. If I remember correctly, the aluminum plate is not...
by jeand
Thu Jan 04, 2018 5:19 am
Forum: General Discussion and Tips
Topic: Vertex K8400 extruder feed
Replies: 6
Views: 2936

Re: Vertex K8400 extruder feed

200 steps/mm = overextrusion. Just saying. ;-) Leveling bed with paper or adjusted metal sheet is ok but don't forget, S3D thinks you're at Z = 0.00, so, if you level the bed at, say, 0.2 mm, at the first layer, the noze is at 0.4 mm of the bed (assume primary layer height = 0.2) I set the first lay...

Go to advanced search