Search found 1420 matches

Go to advanced search

by S3D-Jason
Thu May 16, 2024 12:49 pm
Forum: Troubleshooting and Bug Reports
Topic: No longer able to drag models using (any) key on MacOS!!
Replies: 12
Views: 2100
 
Jump to post

Re: No longer able to drag models using (any) key on MacOS!!

I have a Mac laptop sitting right next to me. Click and drag with 2 fingers to pan works fine with S3D V5. Same for pinch to zoom. Rotate is just a single mouse click. That's the same way 3 other apps on this computer work for navigating the 3D view, so I think it's reasonably intuitive.
by S3D-Jason
Thu May 16, 2024 12:39 pm
Forum: General Discussion and Tips
Topic: Saving processes?
Replies: 6
Views: 5953
 
Jump to post

Re: Saving processes?

In V5 it actually works very close to what you described. The profiles are already saved on the file system so you can easily back them up if anything goes wrong. Makes it much easier to recover from issues or transfer important settings between computers.
by S3D-Jason
Tue May 14, 2024 9:45 am
Forum: Troubleshooting and Bug Reports
Topic: 5.1.1 Creator 3 Pro can't control cooling fans
Replies: 10
Views: 1645
 
Jump to post

Re: 5.1.1 Creator 3 Pro can't control cooling fans

Are you already using the profile available in S3D by going to Help > Configuration Assistant? That should resolve many of these issues.
by S3D-Jason
Tue May 14, 2024 9:44 am
Forum: Troubleshooting and Bug Reports
Topic: "Show in Preview" Settings not Saved
Replies: 2
Views: 74
 
Jump to post

Re: "Show in Preview" Settings not Saved

The settings should stay the same if you slice your model multiple times or slice other files. Once you close the software it will revert to the normal defaults though like you described. I don't think there's a way to change that.
by S3D-Jason
Tue May 14, 2024 9:41 am
Forum: Feature Requests
Topic: Firmware Retraction
Replies: 29
Views: 36117
 
Jump to post

Re: Firmware Retraction

It's already possible using the instructions above. S3D doesn't add any M101/M102/M103 commands if you follow those instructions. It automatically replaces them with the G10/G11 commands that you need, so there's no other changes required, and it already works with the RepRapFirmware.
by S3D-Jason
Tue May 14, 2024 9:39 am
Forum: General Discussion and Tips
Topic: Export printer profile
Replies: 1
Views: 114
 
Jump to post

Re: Export printer profile

If you go to the folder listed in this link: https://www.simplify3d.com/resources/faq/#quest-6350 You can open the Profiles folder and you can already see all the XML profiles loaded in to the software. You can then copy those to the other computer, go to File > Import Profiles, and make sure .xml i...
by S3D-Jason
Tue May 14, 2024 9:36 am
Forum: General Discussion and Tips
Topic: [SOLVED] adaptive mesh leveling (bed mesh on print area only)
Replies: 7
Views: 540
 
Jump to post

Re: [SOLVED] adaptive mesh leveling (bed mesh on print area only)

It doesn't enlarge the area at all unless you have Additions turned on like a skirt, raft, ooze shield, etc. Those will all increase the area since they are added beside the part.
by S3D-Jason
Tue May 07, 2024 11:04 am
Forum: General Discussion and Tips
Topic: [SOLVED] adaptive mesh leveling (bed mesh on print area only)
Replies: 7
Views: 540
 
Jump to post

Re: [SOLVED] adaptive mesh leveling (bed mesh on print area only)

The K1 made a lot of changes to the regular Klipper firmware, so it's possible they might require some kind of different changes. I would recommend opening a topic in the troubleshooting sub-forum and posting more details about the behavior.
by S3D-Jason
Fri May 03, 2024 4:34 pm
Forum: Troubleshooting and Bug Reports
Topic: Idle extruder initial temperature
Replies: 1
Views: 332
 
Jump to post

Re: Idle extruder initial temperature

I know a lot of starting scripts do purge and cleaning routines for both extruders, so that's one reason many of the profiles will at least initially heat both of them together. If you wanted to get rid of that, you could potentially add something like this in the post processing script: {REPLACE &q...
by S3D-Jason
Fri May 03, 2024 4:23 pm
Forum: General Discussion and Tips
Topic: Inconsistent top/bottom surfaces with coarse layer height
Replies: 3
Views: 242
 
Jump to post

Re: Inconsistent top/bottom surfaces with coarse layer height

It's somewhat normal in my experience that the first solid layer on top of the infill isn't perfectly smooth. That's part of why you print multiple top solid layers, to allow those defects to smooth out. You could always try decreasing the solid infill speed, or potentially try higher infill percent...

Go to advanced search