Search found 8 matches

Go to advanced search

by wetsparks
Fri Jun 17, 2016 7:52 am
Forum: Feature Requests
Topic: Color mixing
Replies: 16
Views: 10344

Re: Color mixing

Me too, 2 or 3 colour mixing would be cool :D
by wetsparks
Sun Aug 09, 2015 8:38 am
Forum: Troubleshooting and Bug Reports
Topic: When Left is Right and Right is Left
Replies: 3
Views: 718

Re: When Left is Right and Right is Left

Thanks for the reply. I've played with that setting this morning and all it does is change the hand that is viewed, but makes no difference to what happens at the printer. It is still reversing the hand that is sent to it. Could this be a Marlin issue? If so any ideas where?
by wetsparks
Sat Aug 08, 2015 8:04 am
Forum: Troubleshooting and Bug Reports
Topic: When Left is Right and Right is Left
Replies: 3
Views: 718

When Left is Right and Right is Left

Having a problem with the above. I slice a Left Handed print but on the printer it prints out as Right handed and the same for a Right handed print, prints as a Left handed one!! I've tried altering the controls in Options but it doesn't seem to make any difference. The printer is an Arduino / Ramps...
by wetsparks
Fri Jul 31, 2015 4:04 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Dual Colour Printing toolhead offsets
Replies: 2
Views: 1824

Re: Dual Colour Printing

Many thanks for the quick reply. Got it sorted now. Got Simplify to do what it should and checked it with a Play run. Then set to reading through the Marlin config. Turns out although I'd set the X offset I hadnt set anything for the Y, but you need too. All working great now :D
by wetsparks
Fri Jul 31, 2015 2:44 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Dual Colour Printing toolhead offsets
Replies: 2
Views: 1824

[SOLVED] Dual Colour Printing toolhead offsets

Just finishing the build of me new, own design, dual extruder printer. Based on Reprap, Ramps 1.4, Marlin and of course using Simplify3D. So far I've managed to get some very good prints off just one extruder and managed to set up my profile to allow me to use the Dual wizard. Now comes the problem....
by wetsparks
Sat Jun 06, 2015 5:00 am
Forum: Troubleshooting and Bug Reports
Topic: XYZprinting Da Vinci 1.0 AiO starting print early
Replies: 3
Views: 1370

Re: XYZprinting Da Vinci 1.0 AiO starting print early

Are you changing the bed settings in the FFF processes settings? I have a Dav 1 running J firmware and have no problems with temperatures. I set the bed to 95 for the first layer and then 90 for the rest of the print, works perfect. Ohh I'm running the head at 235 for the first layer and 230 for the...
by wetsparks
Sat Jun 06, 2015 4:54 am
Forum: Troubleshooting and Bug Reports
Topic: Z Offset Problems
Replies: 2
Views: 1126

Re: Z Offset Problems

Thanks for your reply. Got it sorted now, well kind of. I broke the bed, glass delaminated, so for the time being I've put on a reprap type heater and glass. Had to set the Z G code offset to 4mm to be able to level the bed by hand but it works. Just waiting for the replacement XYZ bed now :)
by wetsparks
Mon Jun 01, 2015 2:46 pm
Forum: Troubleshooting and Bug Reports
Topic: Z Offset Problems
Replies: 2
Views: 1126

Z Offset Problems

Hi all, new user here with some settings problems. I'm using a DaVinci 1, J firmware, hacked, and the latest Simplify3D. When I brought the software I just set it up and off I went printing. The only problem I had was that I couldn't print smaller than 0.18mm for layer height. Finally this weekend I...

Go to advanced search