Search found 233 matches

Go to advanced search

by parallyze
Mon May 10, 2021 5:50 pm
Forum: General Discussion and Tips
Topic: Changing a layer flow rate in a script?
Replies: 3
Views: 283

Re: Changing a layer flow rate in a script?

Has anyone found a way to increase the first layer flow rate? Or, perhaps even better, arbitrarily change the flow rate at any layer? Maybe the printers firmware supports something like this? https://marlinfw.org/docs/gcode/M221.html (Set Flow Percentage) Using the post processing tab it should be ...
by parallyze
Sun Apr 04, 2021 9:02 am
Forum: General Discussion and Tips
Topic: Forum website security issue
Replies: 2
Views: 569

Re: Forum website security issue

It looks as if there is an issue with the SSL certificate for the url https://www,forum.simplify3d.com. Just curious, but why not use forum.simplify3d.com, at least that's what the links point at? They're using a wildcard certificate (*.simplify3d.com) and while this covers forum.simplify3d.com, ab...
by parallyze
Thu Apr 01, 2021 3:17 pm
Forum: Feature Requests
Topic: File Naming
Replies: 1
Views: 392

Re: File Naming

I know can manually change it to whatever I want it to be but, it would be nice if it was added to the file name automatically. Using the post processing/additional terminal commands you could do something like this: (in case you don't want to wait for an update to include file naming features) At ...
by parallyze
Mon Mar 29, 2021 5:14 pm
Forum: Troubleshooting and Bug Reports
Topic: Layer Counter in preview gone crazy
Replies: 3
Views: 349

Re: Layer Counter in preview gone crazy

This can happen when previewing a gcode file which wasn't created using S3D. It switches to line view then and keeps
this setting until you switch back to layer view manually... ;)
by parallyze
Mon Mar 29, 2021 5:10 pm
Forum: Troubleshooting and Bug Reports
Topic: rounded corners
Replies: 2
Views: 249

Re: rounded corners

Just a guess, but: Maybe Cura is set up for this printer profile to apply acceleration/jerk values (Speed settings). S3D doesn't offer this, so maybe you'd like to create a gcode file in Cura and copy the settings for acceleration/jerk from there to your S3D start script. Or, if possible, write thos...
by parallyze
Mon Mar 22, 2021 9:47 pm
Forum: Troubleshooting and Bug Reports
Topic: Layer Counter in preview gone crazy
Replies: 3
Views: 349

Re: Layer Counter in preview gone crazy

NuGeo wrote:
Sat Mar 20, 2021 9:50 am
Any ideas on how to fix this, I tried un-install/re-install which didn't help
Switch back to layer view, that's line view (line # inside the gcode file being previewed)...
line_view.JPG
by parallyze
Mon Mar 01, 2021 6:44 pm
Forum: General Discussion and Tips
Topic: Format of "Build time: 1 hour 12 minutes" in Gcode
Replies: 1
Views: 303

Re: Format of "Build time: 1 hour 12 minutes" in Gcode

Hi, just sliced some marvin keychains using chaotic settings to get various print times: ; Build Summary ; Build time: 0 hours 11 minutes ; Filament length: 922.1 mm (0.92 m) ; Plastic volume: 2217.83 mm^3 (2.22 cc) ; Plastic weight: 2.75 g (0.01 lb) ; Material cost: 0.05 ; Build Summary ; Build tim...
by parallyze
Tue Dec 29, 2020 5:30 pm
Forum: General Discussion and Tips
Topic: M104 M109 issues
Replies: 4
Views: 432

Re: M104 M109 issues

Work Horse XL wrote:
Sun Dec 20, 2020 10:21 pm
it set as T0 under the advanced sets.
Temperature -> Extruder 1 -> Temperature Identifier is set to T1
by parallyze
Tue Dec 29, 2020 5:26 pm
Forum: General Discussion and Tips
Topic: why is my wording reversed
Replies: 2
Views: 343

Re: why is my wording reversed

So why when I print a part with wording on it S3D reveres the lettering on it. Everything is flipped over and backwards Maybe a factory file and/or images of your description might be helpful. I happened to have your factory file from another thread (https://forum.simplify3d.com/viewtopic.php?f=8&t...
by parallyze
Tue Dec 22, 2020 11:43 am
Forum: Troubleshooting and Bug Reports
Topic: ''Choose start point closest to specific location'' problem
Replies: 5
Views: 974

Re: ''Choose start point closest to specific location'' problem

I'm also using this feature quite often, so far I didn't encounter any bad surprises I can remember of. Anybody happen to
have a factory file showing an example?

Tested this with 4.0.0 and 4.1.2, all niceley aligned to 0, 0 (lower left), seems to work as expected!?
retract_location_1.JPG

Go to advanced search