Search found 353 matches

Go to advanced search

by parallyze
Thu Apr 18, 2024 3:35 pm
Forum: General Discussion and Tips
Topic: Can't Save Preview Mode Settings
Replies: 2
Views: 140
 
Jump to post

Re: Can't Save Preview Mode Settings

In Preview Mode, I always specify COLORING by MOVEMENT SPEED and PREVIEW BY LINE. Problem is, when I close SImplify3D, these settings are lost. I have to respecify them every time I use the program. That's pretty bad. Is this a bug? Where are Preview Mode settings stored? Not using v5 myself, so th...
by parallyze
Tue Mar 26, 2024 6:38 am
Forum: General Discussion and Tips
Topic: About custom supports
Replies: 8
Views: 315
 
Jump to post

Re: About custom supports

MeshMixer hasn't worked on the Mac in a year or more. According to the available information, it's not even being maintained anymore on any platform. AutoDesk is in the process of rolling some of its features into Fusion. MeshMixer was an example: https://www.dictionary.com/browse/example So let me...
by parallyze
Mon Mar 25, 2024 3:53 pm
Forum: General Discussion and Tips
Topic: About custom supports
Replies: 8
Views: 315
 
Jump to post

Re: About custom supports

Another example of the developers being too damned lazy to create official documentation for this app. It's inexcusable that WE'RE PAYING FOR this laziness. Hmm.. can't say much about this, didn't "upgrade" to v5. I find this feature to be mostly useless unless the app provides a way to c...
by parallyze
Sat Mar 23, 2024 2:56 pm
Forum: General Discussion and Tips
Topic: About custom supports
Replies: 8
Views: 315
 
Jump to post

Re: About custom supports

Nobody can answer ? Simplify3d support team ? If you need to contact support I'd recommend reading the sticky posts how to contact S3D. Otherwise you simply might have to wait until somebody answers, it's a user/community based forum. It isn't there in the software as of yet. At least, I haven't fo...
by parallyze
Sat Feb 24, 2024 5:03 pm
Forum: General Discussion and Tips
Topic: V4 License
Replies: 9
Views: 6892
 
Jump to post

Re: V4 License

I mean, that does explain why I can’t activate it on more than one machine, but that’s not what I should have. And just for the record, my v4 installation was in July of 2018, upgraded from a v3 installation in January of 2016. Ah, so you upgraded to v5? Yes, that's sadly a consequence when upgradi...
by parallyze
Sat Feb 24, 2024 10:23 am
Forum: General Discussion and Tips
Topic: V4 License
Replies: 9
Views: 6892
 
Jump to post

Re: V4 License

Not true in my experience! I’m in v4 and can’t activate a second time, just my original installation. This is unacceptable. I’ve only been using S3D for... EIGHT YEARS. Works perfectly fine as before using v4, just tested this: v4lic.JPG Two installations/activations as before. You don't happen to ...
by parallyze
Sat Feb 24, 2024 4:17 am
Forum: Troubleshooting and Bug Reports
Topic: build volume doesn´t change
Replies: 4
Views: 311
 
Jump to post

Re: build volume doesn´t change

I know what you mean. Uhm... so all the answers to the threads linked above didn't help clarify this? - Hast Du die Antworten, inkl. denen von S3D-Leuten, gelesen? When i change the process (where is in a different profile with a different printer) i want to see the right build volume. I can´t work...
by parallyze
Fri Feb 23, 2024 8:56 am
Forum: Troubleshooting and Bug Reports
Topic: GPX Error
Replies: 4
Views: 800
 
Jump to post

Re: GPX Error

SD cards are not forever and they wear out or can fail. Try another card. Mhmmmm? ;) I am saving to my hard disc which has plenty of free space. Not using Mac. But I think I remember cases where this error also appeared on Windows machines when using mapped network drives and running S3D as a diffe...
by parallyze
Fri Feb 23, 2024 8:43 am
Forum: Troubleshooting and Bug Reports
Topic: build volume doesn´t change
Replies: 4
Views: 311
 
Jump to post

Re: build volume doesn´t change

In the version 4.0 if i change the process setting, the build volume changed automaticly to the new build volume, if the printer was different. Do somebody know what can be the reason for that? This has been mentioned quite a few times by people. This happens when using the processes to store vario...
by parallyze
Wed Feb 14, 2024 9:27 am
Forum: Troubleshooting and Bug Reports
Topic: Problem With Raft In V5
Replies: 3
Views: 303
 
Jump to post

Re: Problem With Raft In V5

This is in V5 and you cannot set it to zero. We are able to in V4. All I could find was a video showing the settings in v5: rv5.JPG If the GUI doesn't allow to set this to 0 I'd probably try to export the profile and edit the XML file. This might "override" the GUI and be a workaround. In...

Go to advanced search