Search found 6 matches

Go to advanced search

by Sirnicha
Tue Aug 16, 2016 7:41 am
Forum: Troubleshooting and Bug Reports
Topic: Starting script working out before heating up!?
Replies: 3
Views: 1909

Re: Starting script working out before heating up!?

In my starting script there are only the two commands: homing all axes and the move to zero. But in the generated G-Code there are the heating up commands appesr before the starting script. The heating commands are generated by S3D, not from the starting script. That is my problem. I want to execute...
by Sirnicha
Tue Aug 16, 2016 2:27 am
Forum: Troubleshooting and Bug Reports
Topic: Starting script working out before heating up!?
Replies: 3
Views: 1909

Starting script working out before heating up!?

Hello folks, I would like to do the following like in the past with slic3r: At the beginning of a print I want to move XYZ to zero (after homing) where I placed a bit of bluetape to the bed. After that move the nozzle should heat up. The bluetape seales the nozzle, so no oozing happens. This works v...
by Sirnicha
Mon Oct 05, 2015 1:46 am
Forum: Feature Requests
Topic: 3D Mouse
Replies: 195
Views: 51433

Re: Feature Request: Provide support for 3D Mouse

+1
by Sirnicha
Thu Sep 03, 2015 3:49 am
Forum: Feature Requests
Topic: Amount of separation layers depending on steepness
Replies: 0
Views: 468

Amount of separation layers depending on steepness

Hello! At (nearly) flat surfaces wich are supported I need at least two separation layers between support and part to get the support easily off. At steeper areas I need to switch the separation layers to zero, otherwise the outlines of the part curl due to not enough contact between support and par...
by Sirnicha
Fri Aug 14, 2015 5:21 am
Forum: Troubleshooting and Bug Reports
Topic: "Import Models" causes crash
Replies: 1
Views: 557

"Import Models" causes crash

Hello to all, the function "Import Models" causes at my machine (WIN7 x64) nearly at all times a program crash (Program isn't responding anymore). If I call at first the "Open factory file" dialog window, the "Import Models" function works! My suspicion is that Simplify3D misses the SD Card where I ...
by Sirnicha
Thu Jun 25, 2015 2:55 am
Forum: Feature Requests
Topic: Support settings (separation layer) depending on steepness
Replies: 1
Views: 488

Support settings (separation layer) depending on steepness

Hello at all, I switch the "separation layers" to zero when I get into steep areas (50° to 70° from vertical) which need support. I experienced often edge curling when a separation layer is used, because the edges don't really stick at the support. It would be very nice to switch the support setting...

Go to advanced search