Search found 18 matches

Go to advanced search

by mmcginnis9272
Sun Oct 18, 2015 10:44 am
Forum: General Discussion and Tips
Topic: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rapman
Replies: 155
Views: 64786

Re: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rap

Yes, I meant "startpoint". I made that response form my mobile and my auto correct is horrible.
by mmcginnis9272
Sat Oct 17, 2015 12:01 pm
Forum: General Discussion and Tips
Topic: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rapman
Replies: 155
Views: 64786

Re: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rap

Try setting the standpoint for each layer to random. This will hopefully I spread the seam over random points instead of having it all in the same spot. Efectually making it disappear.
by mmcginnis9272
Tue Sep 22, 2015 5:36 am
Forum: General Discussion and Tips
Topic: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rapman
Replies: 155
Views: 64786

Re: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rap

Try a really small file to start with to see if that work within a couple minutes. CodeX takes a REALLY long time to process jobs... Like easily over an hour on larger jobs.
by mmcginnis9272
Wed Jul 22, 2015 5:46 pm
Forum: General Discussion and Tips
Topic: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rapman
Replies: 155
Views: 64786

Re: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rap

Ok, so the extruder will still go to the cleaning bay and clean the head each tool change?
by mmcginnis9272
Wed Jul 22, 2015 10:21 am
Forum: General Discussion and Tips
Topic: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rapman
Replies: 155
Views: 64786

Re: Tip of the Day 30 - Using 3DTouch, CubeX,CubePro and Rap

With your new profiles, how do you handle tool changes? The tool change script is now blank.
by mmcginnis9272
Thu Jul 09, 2015 9:40 pm
Forum: Troubleshooting and Bug Reports
Topic: Slow scripting
Replies: 5
Views: 1504

Re: Slow scripting

I raised this with tech support and it looks like they were able to reproduce this. This is being send to development to look at. At the very least the hope is to have a progress bar added instead of "Not Responding" for minutes up to several hours, depending on the size of the job.
by mmcginnis9272
Thu Jul 09, 2015 6:56 pm
Forum: Troubleshooting and Bug Reports
Topic: Scripting placeholder not working
Replies: 6
Views: 2263

Re: Scripting placeholder not working

The good news with 3.0 is that you may not need any of this code anymore! Enabling the priming pillar on the cubepro should eliminate all of the tool-change wierdness that required all of this code. Seriously!? <said with both anger and excitment> That would be cool..... <as I stare in to trash can...
by mmcginnis9272
Thu Jul 09, 2015 12:17 pm
Forum: Troubleshooting and Bug Reports
Topic: Scripting placeholder not working
Replies: 6
Views: 2263

Re: Scripting placeholder not working

JoeJ wrote:Maybe it's case sensitive. Make sure you are trying [current_position_z] in all lowercase.
That was the problem. The 'z' had to be lower case. so the working placegolder is [current_position_z].... just like you said.
Thanks for your help.
by mmcginnis9272
Thu Jul 09, 2015 7:16 am
Forum: Troubleshooting and Bug Reports
Topic: Scripting placeholder not working
Replies: 6
Views: 2263

Re: Scripting placeholder not working

JoeJ wrote:I believe there were some changes to this in v3. Try [current_position_z] instead.
I just tried changing all instances of [current_Z_position] to [current_position_Z] and it does the same thing. The placeholder is not being converted to the Z position.
by mmcginnis9272
Thu Jul 09, 2015 6:32 am
Forum: Troubleshooting and Bug Reports
Topic: Scripting placeholder not working
Replies: 6
Views: 2263

Scripting placeholder not working

So I have a CubePro Trio with the following in the Tool Change Script. When the Final .gcode is created, everywhere that [current_Z_position] apears, it is not being converted to the z position. The string [current_Z_position] remains in the gcode. Is there a trick to getting Simplify 3D to actually...

Go to advanced search