Search found 9 matches

Go to advanced search

by mpd352
Mon May 03, 2021 3:32 pm
Forum: Troubleshooting and Bug Reports
Topic: GeeeTech A20T Profile
Replies: 0
Views: 293

GeeeTech A20T Profile

Is anyone using a GeeeTech A20T multi-color printer, and if you are do you have a working profile for it?

Thanks,

Kevin
by mpd352
Fri Mar 05, 2021 2:53 pm
Forum: General Discussion and Tips
Topic: Gcode for A10T Purge Bucket
Replies: 0
Views: 434

Gcode for A10T Purge Bucket

I have a GeeeTech A10T printer. I’m trying to implement a purge bucket to improve my multicolor prints. I’m not very familiar with G code, and the more I read the more confused I get. I have managed to move the axis over to where the purge bucket will be through direct input to the machine, so I kno...
by mpd352
Wed Mar 03, 2021 8:49 pm
Forum: Troubleshooting and Bug Reports
Topic: Change the X-Axis limits in firmware A10T
Replies: 0
Views: 326

Change the X-Axis limits in firmware A10T

I have a GeeeTech A10T. When I move the X axis to the left, using the printer control panel, it hits 0 mm a full 20 mm inside the left edge of the build plate. To the right, 220 mm is about 5 mm inside the right edge. I want to install a purge bucket for multicolor printing, so at least to the left ...
by mpd352
Wed Jan 20, 2021 10:17 pm
Forum: General Discussion and Tips
Topic: Single Extruder Three Spool Printing
Replies: 2
Views: 373

Re: Single Extruder Three Spool Printing

Thanks. I'd read that before, but missed the part where I had to use the "Select Models" button in the process dialog to assign the specific process to a specific part of the model.

Thanks, I'm off and running.

K
by mpd352
Tue Jan 19, 2021 10:47 pm
Forum: General Discussion and Tips
Topic: Single Extruder Three Spool Printing
Replies: 2
Views: 373

Single Extruder Three Spool Printing

I have a GeeeTech A10T printer. This has a single hot end, but supports three filament schools/colors all fed through the single hot end. I want to do multicolor prints, and have done some based on the layer principle, where different layers are different colors. There is a three-color gecko multi-m...
by mpd352
Sun Jan 17, 2021 4:54 pm
Forum: Troubleshooting and Bug Reports
Topic: GeeeTech A10T Invalid Tool errors
Replies: 3
Views: 400

Re: GeeeTech A10T Invalid Tool errors

Brad figured out the issue and walked me through fixing it so I can now print my Simplify3d jobs via Octoprint. The thread on the Octoprint forum is here if you want to look at it. https://community.octoprint.org/t/invalid-tool-messages/28937 I had to make a custom fff file within Simplify3d using t...
by mpd352
Wed Jan 13, 2021 2:29 pm
Forum: Troubleshooting and Bug Reports
Topic: GeeeTech A10T Invalid Tool errors
Replies: 3
Views: 400

GeeeTech A10T Invalid Tool errors

I have a GeeeTech A10T printer. This printer has three extruders but one hotend. I have two other printers, and control all three with Raspberry PI’s running Octoprint, and have successfully printed multicolor prints on jobs sliced in Simplify3d and sent to the Octoprint instant controlling the A10T...
by mpd352
Thu Jan 07, 2021 4:56 pm
Forum: General Discussion and Tips
Topic: Purging between processes
Replies: 1
Views: 269

Purging between processes

I have a GeeeTech A10T. This machine has three spools feeding through a single hot end. I've successfully printed multicolor prints splitting the part into layers and using a separate process for each color. The problem is purging between layers. This printer needs to extrude about 35mm between colo...

Go to advanced search