Search found 13 matches

Go to advanced search

by Max Filament
Wed Feb 20, 2019 1:07 am
Forum: Troubleshooting and Bug Reports
Topic: Support Separation from part not working as expected. Circular support generation is horrible.
Replies: 22
Views: 2018

Re: Support Separation from part not working as expected. Circular support generation is horrible.

Agreed.
The geometry seems to be based around a square at the moment and is very poor.
If you look at autodesk netfab they do a sort of tree like structure as you have mentioned.
https://www.autodesk.com/products/netfabb/new-features
But then you are paying a lot more for that program.
by Max Filament
Sun Feb 10, 2019 8:41 am
Forum: Troubleshooting and Bug Reports
Topic: Support Separation from part not working as expected. Circular support generation is horrible.
Replies: 22
Views: 2018

Re: Support Separation from part not working as expected. Circular support generation is horrible.

Yes reducing down to 1mm did help.
There are still missing supports which needed to be manually added.
It looks like for circular "ledges" in circular pipe like parts it misses some of them.
If you add them in using the above procedure it does allow you to print.
by Max Filament
Sun Feb 10, 2019 5:14 am
Forum: Troubleshooting and Bug Reports
Topic: Support Separation from part not working as expected. Circular support generation is horrible.
Replies: 22
Views: 2018

Re: Support Separation from part not working as expected. Circular support generation is horrible.

Ok I see what you are getting at now. No dense supports can be generated at the bottom. Thanks for clearing that up. I am using one support layer and it is sticking just fine. I like simplify3d a lot but it's still not consumer grade as far as it's interface is concerned. Not in my opinion anyway. A...
by Max Filament
Sat Feb 09, 2019 8:50 pm
Forum: Troubleshooting and Bug Reports
Topic: Support Separation from part not working as expected. Circular support generation is horrible.
Replies: 22
Views: 2018

Re: Support Separation from part not working as expected. Circular support generation is horrible.

So you are saying it's at my end ?
You see dense supports at the top AND the bottom on your files ?
by Max Filament
Sat Feb 09, 2019 6:03 am
Forum: Troubleshooting and Bug Reports
Topic: Support Separation from part not working as expected. Circular support generation is horrible.
Replies: 22
Views: 2018

Re: Support Separation from part not working as expected. Circular support generation is horrible.

Thanks,
I have been using this for a few years now.
It's not showing dense layers for me. Not on the bottom layers.
by Max Filament
Thu Feb 07, 2019 10:40 pm
Forum: Troubleshooting and Bug Reports
Topic: Support Separation from part not working as expected. Circular support generation is horrible.
Replies: 22
Views: 2018

Re: Support Separation from part not working as expected. Circular support generation is horrible.

Thanks wirlybird. It looks like it's not even connecting in the preview if you add a separation layer. It kind of confuses matters. But yes your settings do work it's true. I get the extra inflation distance. But don't need it as it does work as it is. Just painful to get working as I said in my pre...
by Max Filament
Thu Feb 07, 2019 1:03 am
Forum: Troubleshooting and Bug Reports
Topic: Support Separation from part not working as expected. Circular support generation is horrible.
Replies: 22
Views: 2018

Re: Support Separation from part not working as expected. Circular support generation is horrible.

Thanks for the replies. I still think the whole idea and wording of this "feature" is counter intuitive. I have had some success with using 0 for both upper and lower separation distances. It still makes no sense at all to me why on earth you would even need to add layers of nothing BENEATH a suppor...

Go to advanced search