Search found 6 matches

Go to advanced search

by dtmarshall
Tue Aug 29, 2017 8:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Random layer offset by significant amounts
Replies: 4
Views: 1769

Re: Random layer offset by significant amounts

I don't use belts, everything is lead screw driven. But as I said, I had no issues until upgrading. In fact, creating the gcode on my PC with the older version resolves the issue. So, unless the slicer upgrade cause an immediate hardware problem that's corrected by downgrading, I'm at a loss.
by dtmarshall
Mon Aug 28, 2017 4:23 pm
Forum: Troubleshooting and Bug Reports
Topic: Random layer offset by significant amounts
Replies: 4
Views: 1769

Random layer offset by significant amounts

For some reason, occasionally a layer (often associated with a significant change from the previous layer), the Y axis becomes immediately offset by approximately 20mm. This isn't consistent. Most of the time everything works fine. I've had this happen on layer 2 and approximately layer 51 or so whi...
by dtmarshall
Mon Oct 12, 2015 1:20 pm
Forum: Troubleshooting and Bug Reports
Topic: Windows 10 USB Connection Question
Replies: 35
Views: 18836

Re: Windows 10 USB Connection Question

I started having the issue again, but only occasionally. By occasionally, I mean once per print, halfway through rather than in the first 2 minutes (which frankly was even more frustrating). However, exchanging emails will support, I found that the BIOS I had on my PC was out of date, though the nor...
by dtmarshall
Mon Oct 05, 2015 4:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Windows 10 USB Connection Question
Replies: 35
Views: 18836

Re: Windows 10 USB Connection Question

After talking to support, I have this resolved. These are the 3 things I tried, but the third one (USB host controller) was the only one that seemed to fix the problem, although it could have been some combination. 1. Reinstall Driver [*]If possible, download and install the newest driver from the d...
by dtmarshall
Thu Oct 01, 2015 9:02 pm
Forum: Troubleshooting and Bug Reports
Topic: Windows 10 USB Connection Question
Replies: 35
Views: 18836

Re: Windows 10 USB Connection Question

Exporting to an SD Card, but then using the resulting gcode file in MatterControl works fine.
by dtmarshall
Thu Oct 01, 2015 5:38 pm
Forum: Troubleshooting and Bug Reports
Topic: Windows 10 USB Connection Question
Replies: 35
Views: 18836

Re: Windows 10 USB Connection Question

Not sure I'm buying this. Everything was working fine for me with MatterControl, the only thing I changed was getting Simplify3d.

Go to advanced search