Search found 8 matches

Go to advanced search

by Scottty
Thu Aug 29, 2019 8:01 am
Forum: Troubleshooting and Bug Reports
Topic: BUG REPORT - Profiles Not Saving (Corrupt)
Replies: 2
Views: 159

Re: BUG REPORT - Profiles Not Saving (Corrupt)

Hi, I'm from germany and allways had trouble with profiles when using german umlauts (special characters) in file or process names as well as in comments of scripting lines.
Removing those special characters helped in my case.
by Scottty
Mon Jul 08, 2019 7:17 am
Forum: Troubleshooting and Bug Reports
Topic: Force clockwise-only?
Replies: 1
Views: 181

Re: Force clockwise-only?

Would also be happy to see such a possibility for outer perimeters generally.
If the direction changes at certain heights, the outer perimeter moves a bit due to XY backlash.
And having a setting to force the outer perimeter direction would solve this.
by Scottty
Mon Jul 08, 2019 7:04 am
Forum: Troubleshooting and Bug Reports
Topic: Filament Runout Sensor
Replies: 1
Views: 216

Re: Filament Runout Sensor

The GCode Commands in the start script is only a part of all GCodes, which will be sent as an initialization to the printer. I recommend to check the first part of both GCode Files. You should be able to find the relevant difference, i.e. a GCode command which enables the Filament runout sensor in t...
by Scottty
Sun Mar 31, 2019 3:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Why don't fix the bug with characters with accents ?
Replies: 8
Views: 840

Re: Why don't fix the bug with characters with accents ?

This problem does not only happen in case of filenames. I used to comment some lines in the scripts, where i used localized ascii characters or just a comma (,). In this case I get a parsing error at next application start.
Why not switch to UCS and get rid of such problems?
by Scottty
Thu Mar 07, 2019 4:39 am
Forum: Troubleshooting and Bug Reports
Topic: 'Auto-Configure Extruders' does not allways change extruder temperature
Replies: 0
Views: 179

'Auto-Configure Extruders' does not allways change extruder temperature

Hi, my printer is a selfmade cartesian with dual extruder setup. I have a little proble with temperature switching depending on Auto-Configure Extruders in the FFF settings. Before starting to print, it wipes both hotends on a kind of brush, for which both extruders must be heated. The setup is: If ...
by Scottty
Wed Dec 19, 2018 11:27 am
Forum: Troubleshooting and Bug Reports
Topic: Interface doesn't scale properly in Windows 10.
Replies: 3
Views: 352

Re: Interface doesn't scale properly in Windows 10.

I also have a 4k display and the scaling is set to 150%, Resolution 4096x2160. The font in S3D is scaled OK, everything readable. You can try to play with settings in (I have german language settings, so the expressions may differ): 1) Settings/display/extended scaling .. in my case : windows can tr...
by Scottty
Sun Dec 16, 2018 12:41 pm
Forum: Troubleshooting and Bug Reports
Topic: V4.1.1: Solid Layers between Inner Perimeter and Infill
Replies: 1
Views: 234

V4.1.1: Solid Layers between Inner Perimeter and Infill

In V4.1.1 there are some cases, where Solid Layers are created between Inner Perimeter and Infill. It depends on the geometry, in my example on the angle of the inner hollow cone and does not happen in V4.0.1. See screenshot, left is V4.0.1, right is V4.1.1. Testcyl V4.0.1 left - 4.11 mid - cut geom...
by Scottty
Sun Nov 29, 2015 3:33 pm
Forum: Feature Requests
Topic: Filament feed rate limit instead of nozzle speed limit
Replies: 3
Views: 3188

Re: Filament feed rate limit instead of nozzle speed limit

Having the same problem and a slightly different request proposal: If due to big layer heights and/or wide extrusion width the extruder does not deliver enough heat and there are gaps between the material. Therefore let me propose to add a parameter like „max. Volumetric Speed“ at the extruder setti...

Go to advanced search