Search found 42 matches

Go to advanced search

by SimpleScott
Wed Dec 12, 2018 9:25 pm
Forum: General Discussion and Tips
Topic: Bubbles on top layer
Replies: 11
Views: 957

Re: Bubbles on top layer

PETG sags a lot (does not bridge well). This includes bridging over sparse infill; it just sags down into the gaps. Recommend you increase infill density, and increase number of top layers when using PETG. Specific to the print in your photo, I’d suggest doubling the infill density. Thicker layers a...
by SimpleScott
Thu Nov 29, 2018 7:10 pm
Forum: General Discussion and Tips
Topic: Simplify3d with Octoprint
Replies: 2
Views: 1708

Re: Simplify3d with Octoprint

If you mean easily transferring files from S3D to Octoprint.... 1. You can save to disk from S3D, then bring up an Octoprint browser window and "drag-n-drop" the file into Octoprint. OR 2. You can setup SAMBA on your Octoprint host, share Octoprint's "watched" folder, and map that folder as a disk o...
by SimpleScott
Sun Feb 18, 2018 4:33 pm
Forum: General Discussion and Tips
Topic: Simplify3D with LulBot Mini and OctoPrint
Replies: 1
Views: 600

Re: Simplify3D with LulBot Mini and OctoPrint

The start/end Gcode from your Simplify3D profile (FFF Settings, Scripts, Starting Script + Ending Script) will be included as part of the sliced file you send from Simplify3D to Octoprint. That file (including that start/end Gcode) will then be sent to the printer by Octoprint. You don't want to add...
by SimpleScott
Mon Jan 15, 2018 1:42 pm
Forum: Troubleshooting and Bug Reports
Topic: Micro pauses in print.
Replies: 34
Views: 6764

Re: Micro pauses in print.

@AndersE - Can you post a sample gcode file that results in pauses for you?
by SimpleScott
Wed Jan 03, 2018 1:29 pm
Forum: General Discussion and Tips
Topic: Bed mapping " G29" causes intermittent heaters
Replies: 1
Views: 442

Re: Bed mapping " G29" causes intermittent heaters

You can place these variables in your start/end script, and they will be replaced with temperatures from the profile:

[bed0_temperature]
[extruder0_temperature]

For example:
M109 S[extruder0_temperature] ; set extruder temp and wait
M190 S[bed0_temperature] ; wait for bed to finish heating
by SimpleScott
Mon Jan 01, 2018 6:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Micro pauses in print.
Replies: 34
Views: 6764

Re: Micro pauses in print.

I recall having small pauses when using the "Blip fan to full power when increasing from idle" feature on the Cooling tab. Do you have that enabled? That is normal and nothing to be concerned of. Other commands as changing nozzle diameter e.g for Single extrusion infill e.g. cause little Pause, too...
by SimpleScott
Mon Jan 01, 2018 4:59 pm
Forum: Troubleshooting and Bug Reports
Topic: Micro pauses in print.
Replies: 34
Views: 6764

Re: Micro pauses in print.

I recall having small pauses when using the "Blip fan to full power when increasing from idle" feature on the Cooling tab. Do you have that enabled?
by SimpleScott
Sun Dec 17, 2017 7:52 pm
Forum: Feature Requests
Topic: Cubic infill
Replies: 22
Views: 6745

Re: Cubic infill

Just had my first experience using Cubic Subdivision in Cura. Fantastic! But man, that Cura UI is like chewing salted glass.

Please add Cubic Subdivision to S3D!
by SimpleScott
Wed Mar 01, 2017 1:52 pm
Forum: Troubleshooting and Bug Reports
Topic: Z hop/ retraction vertical lift at beginning of print
Replies: 20
Views: 8624

Re: Z hop/ retraction vertical lift at beginning of print

You have your z-hop ("Retraction Vertical Lift" on Extruder Tab) set to 5.00mm. That's an unusually large value. The simulation view shows the toolhead position at the beginning/end of the layer (after retraction/hop), which is why it appears to be "up in the air." With "travel moves" displayed as d...
by SimpleScott
Sun Feb 05, 2017 6:42 pm
Forum: Troubleshooting and Bug Reports
Topic: Top and bottom layers not filling in properly
Replies: 5
Views: 702

Re: Top and bottom layers not filling in properly

Try increasing "Outline Overlap" from 20 to 30 on the Infill tab.

Go to advanced search