Search found 23 matches

Go to advanced search

by WizarDru
Wed Nov 09, 2016 12:21 pm
Forum: Troubleshooting and Bug Reports
Topic: Problems with Z-axis offset
Replies: 6
Views: 3187

Re: Problems with Z-axis offset

I entered a M565 Command in my startup script and that appears to have fixed the issue.

Thanks!
by WizarDru
Tue Nov 08, 2016 1:20 pm
Forum: Troubleshooting and Bug Reports
Topic: Problems with Z-axis offset
Replies: 6
Views: 3187

Re: Problems with Z-axis offset

Thanks, I'll give that a shot tonight and see if that resolves it.

Thanks,
Dru.
by WizarDru
Tue Nov 08, 2016 11:51 am
Forum: Troubleshooting and Bug Reports
Topic: Problems with Z-axis offset
Replies: 6
Views: 3187

Re: Problems with Z-axis offset

FYI: here is the start of the gcode for the 3mm calibration cube printed in the video, in case that helps. ; G-Code generated by Simplify3D(R) Version 3.1.1 ; Nov 8, 2016 at 5:17:11 AM ; Settings Summary ; processName,Process1 ; applyToModels,3mmBox ; profileName,Robo3D R1 Plus (modified) ; profileV...
by WizarDru
Tue Nov 08, 2016 11:49 am
Forum: Troubleshooting and Bug Reports
Topic: Problems with Z-axis offset
Replies: 6
Views: 3187

Problems with Z-axis offset

Hello, all. Recently my Robo3D R1+ had a problem that required me to replace one my triggers to fix a problem with the level of the bed (the left side of the plate was not getting extrusion on lyaer 1, due to the bed not being level). I got it fixed and at some point while doing so, upgraded s#d to ...
by WizarDru
Thu Sep 15, 2016 4:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Strange gaps on layers when printing [SOLVED]
Replies: 7
Views: 1670

Re: Strange gaps on layers when printing

Thanks for the replies, all! It turns out that it was an issue of micro-clogging in the hot-end. I had never heard of 'seasoning' before this, but several folks suggested that was the issue. I did that several times and the next print was much improved. (Side note: as should be a surprise to absolut...
by WizarDru
Mon Sep 12, 2016 2:17 pm
Forum: Troubleshooting and Bug Reports
Topic: Strange gaps on layers when printing [SOLVED]
Replies: 7
Views: 1670

Re: Strange gaps on layers when printing

I did a subsequent print of a dice chest that I've printed before and it was an improvment, but I'm seeing filament gaps and not just on the outer layers. I'm going to try printing at a higher temperature and see if that makes a difference. I've seen one suggestion that it may be some micro-clogging...
by WizarDru
Sun Sep 11, 2016 11:58 am
Forum: Troubleshooting and Bug Reports
Topic: Strange gaps on layers when printing [SOLVED]
Replies: 7
Views: 1670

Re: Strange gaps on layers when printing

Carl, thanks for the reply. I've used the print quality troubleshooter many times, but this seems different than most of the common problems I see listed there. Here's another attempt to post the image: http://goo.gl/nj7wzl Alternately, here's a link to a copy on OneDrive: https://1drv.ms/i/s!AlvEEh...
by WizarDru
Sat Sep 10, 2016 5:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Strange gaps on layers when printing [SOLVED]
Replies: 7
Views: 1670

Strange gaps on layers when printing [SOLVED]

Hi, all! Just got my refurbished Robo-3D R1+ this week, and I'm quite happy with it (as an upgrade from my Printrbot Simple Metal). It worked right out of the box, with the exception of one of the screws on the filament holder on the extruder (the ones with the screws) popping off. I screwed it back...
by WizarDru
Tue Aug 09, 2016 1:18 pm
Forum: General Discussion and Tips
Topic: Printrbot: starting gcode and y-axis issues
Replies: 6
Views: 3081

Re: Printrbot: starting gcode and y-axis issues

Do you have an entry with the M211 command? That sets the bed area. If that is set incorrectly, that might be the issue. It appears to be executing the G28 commands all right, but is going too far when doing the bed calibration. For the metal Simple, it should use these values: M211 X152 Y152 Z152 (...
by WizarDru
Tue May 31, 2016 3:17 pm
Forum: General Discussion and Tips
Topic: Pros & Cons of Infill Types?
Replies: 6
Views: 7203

Re: Pros & Cons of Infill Types?

I assume there's some advantage when doing certain prints, mostly in terms of either speed or stability of the print, but I personally haven't really found much advantage to anything other than the default, yet. I've tried the honeycombs, for example, but didn't really see what that brought to the t...

Go to advanced search