Search found 4 matches

Go to advanced search

by controlsfreek
Mon Mar 14, 2016 7:57 pm
Forum: Troubleshooting and Bug Reports
Topic: Vertical lift speed?
Replies: 3
Views: 867

Re: Vertical lift speed?

OK, so after some testing I printed successfully. However I still don't know the answer to my initial question. I turned off coasting and wiping. I also went into my firmware and turned down the maximum Z speed and acceleration. Then it printed fine. I'll try re enabling the cost and wipe one at a t...
by controlsfreek
Mon Mar 14, 2016 8:25 am
Forum: Troubleshooting and Bug Reports
Topic: Vertical lift speed?
Replies: 3
Views: 867

Vertical lift speed?

I don't see a setting for vertical lift speed in the process settings. I'm concerned because looking at the gcode, I think it might be trying to move at whatever it's last speed was (which would be either the retract or XY, both of which are extremely fast) The symptom I am seeing is my 80mm tall pr...
by controlsfreek
Sat Mar 12, 2016 9:02 am
Forum: Troubleshooting and Bug Reports
Topic: Slicing Errors?
Replies: 1
Views: 485

Slicing Errors?

Thanks in advance for taking the time to read this post. Last week I switched from Repetierhost to Simplify3D after a year of successful printing on our Printrbot and home-built mendel derivative machines. I downloaded the Mini Eiffel Tower from http://www.thingiverse.com/thing:311002/#files When I ...
by controlsfreek
Wed Mar 09, 2016 5:50 pm
Forum: Feature Requests
Topic: Reload Part
Replies: 53
Views: 11121

Re: Reload Part

+1! I also just switched from RepetierHost to Simplify3D- this is a much-used feature that is missing!

Go to advanced search