Search found 136 matches

Go to advanced search

by nerys
Mon Jul 08, 2019 4:04 pm
Forum: Troubleshooting and Bug Reports
Topic: Vase mode not working for some reason specific case
Replies: 2
Views: 124

Re: Vase mode not working for some reason specific case

Nope no insult taken the models are not mine I did not realize they were not manifold of course what it's doing makes perfect sense with them not being manifold!

That also explains why merging them which makes it manifold fix the problem :-)
by nerys
Mon Jul 08, 2019 1:38 pm
Forum: Troubleshooting and Bug Reports
Topic: Vase mode not working for some reason specific case
Replies: 2
Views: 124

Vase mode not working for some reason specific case

I have a part that prints sloppy as its 1 perimeter. SO I did variable to split it and did the single perm part in vase mode. it won't do it. it ignores the vase mode command and does it in single mode which of course is sloppy. its the processed called carriage (the part bottom right) the top secti...
by nerys
Mon Feb 18, 2019 12:52 pm
Forum: Troubleshooting and Bug Reports
Topic: Z OffSet
Replies: 4
Views: 670

Re: Z OffSet

Not a software glitch remember you have hardware and you have software Hardware can do whatever it's programmed for software can only instruct Hardware within is programming limits So when the software says go down it can only go down to zero because the hardware won't permit it to go less than zero...
by nerys
Fri Feb 15, 2019 12:23 am
Forum: Troubleshooting and Bug Reports
Topic: Z OffSet
Replies: 4
Views: 670

Re: Z OffSet

this is PURELY MY GUESS but the output you describe is logical and make sense. the printer can not goto -0.80 but you "defined" -0.80 so what happens if you are at 0.00 but define -0.80 and tell it to go up .2mm? it won't move at all because +0.2 is -0.6 which is still impossible you are still at 0....
by nerys
Mon Feb 11, 2019 11:59 am
Forum: Feature Requests
Topic: I think I figured out why S3D print times are so off and how to fix it
Replies: 8
Views: 897

Re: I think I figured out why S3D print times are so off and how to fix it

Hopefully this is a feature that will be added because it is the reason pretty good times are so off for a large number of prints and for any printers that have default values that are different from the defaults that your slicer assumes Proper integration of jerk and acceleration and find control o...
by nerys
Sat Feb 09, 2019 10:21 pm
Forum: Feature Requests
Topic: I think I figured out why S3D print times are so off and how to fix it
Replies: 8
Views: 897

I think I figured out why S3D print times are so off and how to fix it

Well I can't fix it but I think I know how YOU guys can fix it :-) I have a 200mm print going right now. S3D says 7 hours. its been over 7 hours and I am at 28% so estimating actual print time of 30hrs or so. I think I know WHY its so "off" jerk and acceleration. I don't think S3D is calculating jer...
by nerys
Tue Jan 29, 2019 3:17 pm
Forum: Troubleshooting and Bug Reports
Topic: 3D movement view Bug Unwanted PAN motion mixed in with Rotate Motion
Replies: 16
Views: 974

Re: 3D movement view Bug Unwanted PAN motion mixed in with Rotate Motion

They found a workaround for the problem for me

Go to tools options visualization and change it to compatibility mode instead of automatic and that fixed it for me no more vertical shift when I rotate on a fixed point
by nerys
Sun Jan 27, 2019 2:20 pm
Forum: Troubleshooting and Bug Reports
Topic: Deleting Hot end, Bed and Cooling configurations
Replies: 6
Views: 395

Re: Deleting Hot end, Bed and Cooling configurations

Last try I don't have to modify the G-Code the G-Code saves correctly Let me reword that to make it clear The G-Code saves the way I wish it to I do not have to modify the G-Code. My problem is the factory file not the g code Instead of insulting me you can try to understand what the problem that I'...
by nerys
Sun Jan 27, 2019 9:25 am
Forum: Troubleshooting and Bug Reports
Topic: Deleting Hot end, Bed and Cooling configurations
Replies: 6
Views: 395

Re: Deleting Hot end, Bed and Cooling configurations

Won't setting the temperature to 0 turn off the heater?
by nerys
Sun Jan 27, 2019 6:50 am
Forum: Troubleshooting and Bug Reports
Topic: Deleting Hot end, Bed and Cooling configurations
Replies: 6
Views: 395

Re: Deleting Hot end, Bed and Cooling configurations

The G-Code is fine it correctly saves my G-Code the problem is when I save the factory file it does not save what I tell it to save it makes changes I did not ask for I'm not setting the temperatures to 0 I'm deleting the temperature controllers entirely Simplify3d is then adding those controllers d...

Go to advanced search