Search found 257 matches

Go to advanced search

by nerys
Wed Apr 17, 2024 12:03 am
Forum: General Discussion and Tips
Topic: observation; We need more positive posts here
Replies: 4
Views: 653
 
Jump to post

Re: observation; We need more positive posts here

That's not how this works. this is not a "fan club" we are CUSTOMERS that means we gave simplify 3D out money (and a LOT OF IT) for this software. When it lags behind other (and free although corporate sponsored) software options out there.... yeah. your going to get negativity. telling pe...
by nerys
Sat Jul 22, 2023 2:47 pm
Forum: Troubleshooting and Bug Reports
Topic: Seeking some help I changed something don't know what
Replies: 0
Views: 3609
 
Jump to post

Seeking some help I changed something don't know what

I print complex multi surface models in vase mode. in order to have structural integrity I use some tricks. to connect multiple faces I put "slits" through the model so the tool path is unbroken to retain vase mode. I also add "ribs" same as the slit but not all the way through j...
by nerys
Sat Jul 08, 2023 10:52 pm
Forum: Troubleshooting and Bug Reports
Topic: Small Top/Bottom Infill along chamfer perimeter
Replies: 5
Views: 5129
 
Jump to post

Re: Small Top/Bottom Infill along chamfer perimeter

thank you for that. alas I would not call that adjusting anything. I would call that working "around" a problem at a larger time penalty than "dealing" with the problem. IE going from 0.25 or 0.3mm layer height down to .12 would almost triple print time. 3 times the layers 3 time...
by nerys
Sat Jul 08, 2023 4:22 pm
Forum: Troubleshooting and Bug Reports
Topic: Small Top/Bottom Infill along chamfer perimeter
Replies: 5
Views: 5129
 
Jump to post

Re: Small Top/Bottom Infill along chamfer perimeter

That green fill is typically added if your model has overhangs that require extra reinforcement to maintain the number of top and bottom solid layers that you specified. You could try lowering the number of top and bottom solid layers to decrease the amount of extra green fill that is required. If ...
by nerys
Sat Jul 08, 2023 4:10 pm
Forum: Troubleshooting and Bug Reports
Topic: Layer 705 is broken. no fill. how do I fix?
Replies: 0
Views: 5047
 
Jump to post

Layer 705 is broken. no fill. how do I fix?

layer 705 is broken. its supposed to be solid fill. but its empty. lacks both regular fill and top fill. its just empty save the 2 perimeters. this won't work well. Suggestions? increasing the top layers for the last process has no effect. adding top layers to the second to last process has no effec...
by nerys
Fri Jul 07, 2023 4:35 pm
Forum: Troubleshooting and Bug Reports
Topic: Infill direction? anyway to make it radial? not concentric
Replies: 1
Views: 2272
 
Jump to post

Re: Infill direction? anyway to make it radial? not concentric

I may have solved my own issue. I did not realize until I just tried it that I can have 2 different infill directions in 2 processes. since layer 1 is its own process I just made that process 45' and for process 2 (1 more infill layer) I made that one -45' that actually works perfectly! now BOTH lay...
by nerys
Fri Jul 07, 2023 3:38 pm
Forum: Troubleshooting and Bug Reports
Topic: Infill direction? anyway to make it radial? not concentric
Replies: 1
Views: 2272
 
Jump to post

Infill direction? anyway to make it radial? not concentric

when printing something long especially if it approaches the edge of the build volume. what you want is short cross fill not long fill. long fill has more tension and peels with great force while short cross fill has tension limited by its short length and "apposes" the peel direction (cor...
by nerys
Mon Jul 03, 2023 4:21 am
Forum: Troubleshooting and Bug Reports
Topic: Slicer adding errors to the model once sliced? anyway to fix this?
Replies: 0
Views: 5598
 
Jump to post

Slicer adding errors to the model once sliced? anyway to fix this?

Factory file attacked. picture attached. Blue is Simplify3D Orange is Priusa Slicer slicers report no errors in model. netfabb reports no errors in model. the model seems to be clean. Prusa slicer slices it fine. Simplify 3D adds these "errors" to the model. not sure what to call them I sa...
by nerys
Tue Jun 27, 2023 2:34 pm
Forum: Troubleshooting and Bug Reports
Topic: Refusing to correctly slice this model. Pulling my hair out here :-)
Replies: 4
Views: 2787
 
Jump to post

Re: Refusing to correctly slice this model. Pulling my hair out here :-)

catch 22. prusa slicer has superior error correction in this regard but it lacks multi process capabilities.

Multi Process is sooo damned powerful.
by nerys
Mon Jun 26, 2023 10:15 pm
Forum: Troubleshooting and Bug Reports
Topic: Refusing to correctly slice this model. Pulling my hair out here :-)
Replies: 4
Views: 2787
 
Jump to post

Re: Refusing to correctly slice this model. Pulling my hair out here :-)

those layer gaps "ARE" the problem. they don't exist. they are created by the slicer not my model. try changing layer height. try altering the height of the model. move the start point from 130x130 (center of plate) to "fastest" and watch it erase those gaps and "Create"...

Go to advanced search