Search found 9 matches

Go to advanced search

by akegata@gmail.com
Thu Jan 17, 2019 4:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Z axis not being raised correctly during dual nozzle printing.
Replies: 0
Views: 199

Z axis not being raised correctly during dual nozzle printing.

I installed a Chimera+ on my i3 a few days ago and have tried to get dual color printing but I'm experiencing a weird issue. I first printed a 20mm calibration cube on nozzle 1, then on nozzle 2, both printed fine. Then I tried printing a traffic cone with both nozzles, but noticed that it looked li...
by akegata@gmail.com
Thu Jan 17, 2019 3:56 pm
Forum: Troubleshooting and Bug Reports
Topic: Adding a 2nd extruder and Using the wizard?
Replies: 1
Views: 287

Re: Adding a 2nd extruder and Using the wizard?

I think the issue is that the profile for the Pegasus 12 doesn't have two extruders (which makes sense since it's sold with one as far as I can see). Try adding another profile through the Configuration Assistant and choose Other instead. Add all relevant info on the next page and make sure to chang...
by akegata@gmail.com
Tue Dec 18, 2018 7:27 pm
Forum: Troubleshooting and Bug Reports
Topic: Interface doesn't scale properly in Windows 10.
Replies: 3
Views: 505

Interface doesn't scale properly in Windows 10.

I have a 4K display that I'm scaling everything to 125% on. This works perfectly in every program I run except for Simplify3D where it seems like text gets scaled but nothing else, which makes text illegible sometimes. It would be really nice if this was looked into. :) https://akegata.se/Capture.PNG
by akegata@gmail.com
Fri Apr 07, 2017 6:29 am
Forum: Feature Requests
Topic: Send GCode Directly to OctoPrint
Replies: 108
Views: 70571

Re: Send GCode Directly to OctoPrint

This really needs to be implemented. It annoys me like there's no tomorrow that a slicer I paid quite a bit of money for doesn't have this feature.
It should also be implemented to allow for several different octoprint instances, for us who have more than one printer.
by akegata@gmail.com
Sat Sep 10, 2016 4:04 pm
Forum: General Discussion and Tips
Topic: Bed temperature doesn't follow material auto-configuration.
Replies: 7
Views: 1929

Re: Bed temperature doesn't follow material auto-configurati

I tried figuring out what was missing in the profile, but eventually ended up just creating a new one. I think what was happening was that the extruder and/or bed in the temperature controller list had different names for different material auto-configurations, which seems to make simplify3d confuse...
by akegata@gmail.com
Fri Sep 09, 2016 3:10 am
Forum: General Discussion and Tips
Topic: Bed temperature doesn't follow material auto-configuration.
Replies: 7
Views: 1929

Bed temperature doesn't follow material auto-configuration.

I'm not sure if this is only happening for me, but when I switch material in the FFF Settings window, the "Heated bed" temperature value doesn't change. So if I change material from ABS to PLA, the hot end temperature changes from 250 to 225, but the heated bed stays at 100. This is pretty annoying ...
by akegata@gmail.com
Tue Sep 06, 2016 4:40 pm
Forum: Feature Requests
Topic: Send GCode Directly to OctoPrint
Replies: 108
Views: 70571

Re: Send GCode Directly to OctoPrint

+1

This is the feature I'm missing the most from Simplify3d.
by akegata@gmail.com
Mon Jul 04, 2016 4:01 am
Forum: Troubleshooting and Bug Reports
Topic: Simplify3d Linux won't start.
Replies: 2
Views: 1849

Simplify3d Linux won't start.

I've recently installed Simplify3d on my Linux laptop. When I try to run it it simply dies: akegata@alucard:~$ /opt/Simplify3D-3.1.0/Simplify3D [1]+ Stopped /opt/Simplify3D-3.1.0/Simplify3D Nothing else is shown, nothing seems to be logged, so I'm not sure how to troubleshoot this. Running Ubuntu 15...
by akegata@gmail.com
Tue Apr 05, 2016 6:17 pm
Forum: General Discussion and Tips
Topic: Dual Extrusion Wizard with user created profile
Replies: 1
Views: 418

Dual Extrusion Wizard with user created profile

What is required for a profile to work with the Dual Extrusion Wizard?
I've created a profile for my P3Steel and added the second extruder, but it refuses to allow me to choose it in the Dual Extrusion Wizard. Other profiles, like the Wanhao Duplicator 4/4X Dual work fine.

Go to advanced search