Search found 25 matches

Go to advanced search

by difool78
Mon May 15, 2017 4:42 am
Forum: General Discussion and Tips
Topic: S3D not generating supports at all
Replies: 2
Views: 754

Re: S3D not generating supports at all

Hi Doug Thanks a lot for that fix ! I was suspecting something like that as the model was having other issues (non manifold, self intersecting surfaces), but unable to fix it with my usual tools (S3D, NetFabb, Meshmixer) I'll look for an equivalent of 3d Builder for Mac ! Have a very good day ! David
by difool78
Mon May 15, 2017 3:00 am
Forum: General Discussion and Tips
Topic: S3D not generating supports at all
Replies: 2
Views: 754

S3D not generating supports at all

Hi there I am using S3D for quite a wile now, and except for dual extrusion (additions and multi processes) I am pretty happy with the product. I expect S3D to have a more frequent release to keep up with Cura who's progressing very fast. But this weekend I had a very bad behavior when trying to pri...
by difool78
Fri Dec 02, 2016 5:46 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] No retraction between ooze shield and part
Replies: 4
Views: 1585

Re: No retraction between ooze shield and part

I really like to see more and more dual extrusion users (and of course complaints about the missing retractions Pillar -> Part or Shield -> Part) I really hope that the S3D team will fianlly work on it... +100 for you, and for the moment I recommend to you to use Cura 2 wich is work perfectly on du...
by difool78
Thu Dec 01, 2016 5:16 pm
Forum: Troubleshooting and Bug Reports
Topic: Multiple bugs making S3D pointless for dual extrusion
Replies: 8
Views: 1583

Re: Multiple bugs making S3D pointless for dual extrusion

2) There is also the same bug between prime pilar and part, no retraction at all. So adding these two issues when printing dual with prime pillar and ooze shield, is the idle hotend is spilling material all other the print bed and creating gaps on the part. I'm also having a lot of issues with s3d ...
by difool78
Thu Dec 01, 2016 5:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Multiple bugs making S3D pointless for dual extrusion
Replies: 8
Views: 1583

Re: Multiple bugs making S3D pointless for dual extrusion

For #4, if it's a bug, it's probably in the firmware not the software. Even when I slice and look at the gcode file, all of the XY coordinates stay correct. They are not shifted. So if the print itself it moving to different XY locations, then maybe it has a bug with roundoff error or something sim...
by difool78
Thu Dec 01, 2016 10:04 am
Forum: Troubleshooting and Bug Reports
Topic: Multiple bugs making S3D pointless for dual extrusion
Replies: 8
Views: 1583

Re: Multiple bugs making S3D pointless for dual extrusion

For #4, if it's a bug, it's probably in the firmware not the software. Even when I slice and look at the gcode file, all of the XY coordinates stay correct. They are not shifted. So if the print itself it moving to different XY locations, then maybe it has a bug with roundoff error or something sim...
by difool78
Thu Dec 01, 2016 9:42 am
Forum: Troubleshooting and Bug Reports
Topic: Multiple bugs making S3D pointless for dual extrusion
Replies: 8
Views: 1583

Re: Multiple bugs making S3D pointless for dual extrusionx

For #3, I would actually bet that's intentional, since I know that I have FAR more trouble getting my ooze shield to stick to the bed than I do with the part. And typically the ooze shield is positioned as close as possible to the part (usually only a millimeter or so away), so it already helps to ...
by difool78
Thu Dec 01, 2016 9:16 am
Forum: Troubleshooting and Bug Reports
Topic: Multiple bugs making S3D pointless for dual extrusion
Replies: 8
Views: 1583

Re: Multiple bugs making S3D pointless for dual extrusion

2) There is also the same bug between prime pilar and part, no retraction at all. So adding these two issues when printing dual with prime pillar and ooze shield, is the idle hotend is spilling material all other the print bed and creating gaps on the part. I'm also having a lot of issues with s3d ...
by difool78
Wed Nov 30, 2016 12:18 pm
Forum: Troubleshooting and Bug Reports
Topic: Multiple bugs making S3D pointless for dual extrusion
Replies: 8
Views: 1583

Multiple bugs making S3D pointless for dual extrusion

Hi I am printing dual, either for soluble supports or dual colors. I've chosen S3D in the past for that capability and better quality results. I've done some dual colors parts with version 3.1, it was a no brainer. I have upgraded to 3.1.1 when released. Since two weeks, I've restarted printing dual...
by difool78
Sun Nov 27, 2016 5:42 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] No retraction between ooze shield and part
Replies: 4
Views: 1585

[FIXED] No retraction between ooze shield and part

Hi team, I am experiencing a big quality issue with dual extrusion setting for soluble supports. In order to have a good quality for the outer perimeter, I print inside -> out with the same speed between perimeters and only retract when crossing open spaces. Which is the only way to have a good fini...

Go to advanced search