Search found 4 matches

Go to advanced search

by catohagen
Tue Aug 01, 2017 10:40 am
Forum: General Discussion and Tips
Topic: S3D and Ultimaker2+ (Gcode Issues)
Replies: 3
Views: 2854
 
Jump to post

Re: S3D and Ultimaker2+ (Gcode Issues)

You should redirect him to Ultimaker forums for help.
Basicly he needs to start cura, disable the Ulticode stuff and enable reprap/sprinter, then the start-stop gcode will show in cura.
Copy and paste this into S3D start-stop gcode.
by catohagen
Wed Aug 31, 2016 9:57 am
Forum: Feature Requests
Topic: [ADDED] Profiles saved in the form of .ini files or similar
Replies: 18
Views: 15276
 
Jump to post

Re: Profiles saved in the form of .ini files or similar

Maybe its mentioned before, but maybe the profile/settings system could be backed up to simplify3d.com ? Make it configurable, it settings, Untick 'use windows registry for saving profiles' and tick 'use online storage for saving profiles'. I have 3d printers at work and at home, if I tweaked and pr...
by catohagen
Wed Jul 27, 2016 6:11 am
Forum: General Discussion and Tips
Topic: Ultimaker gcode after starting script
Replies: 2
Views: 1713
 
Jump to post

Re: Ultimaker gcode after starting script

Ok, thank you :)

I'll see what I come up with, its ok as long as I sit ready ready with tweezer and nab the purged filament before it starts..
by catohagen
Mon Jul 25, 2016 8:06 am
Forum: General Discussion and Tips
Topic: Ultimaker gcode after starting script
Replies: 2
Views: 1713
 
Jump to post

Ultimaker gcode after starting script

Hi, I've searched for information, but cant find out where to change that Simplify3D moves nozzle down to first layer height right after the starting script is runned....What happens is this : 1.It purges the nozzle at Z15 2. the molten filament is hanging down and fan blows it sideways 3. the nozzl...

Go to advanced search