Search found 4 matches

Go to advanced search

by dgiller
Fri Mar 10, 2017 3:21 am
Forum: Troubleshooting and Bug Reports
Topic: Bridging issues.
Replies: 4
Views: 1806

Re: Bridging issues.

S3D's printing of support material is excellent and you can fix most things with manual support when you need to. But sadly its bridging is still quite poor. The problem is, you can't always use supports under your bridges. Even the current version prints the outlines of a bridge at full speed, igno...
by dgiller
Fri Mar 10, 2017 2:37 am
Forum: Troubleshooting and Bug Reports
Topic: Bridging feature not being applied to outlines
Replies: 8
Views: 1921

Re: Bridging feature not being applied to outlines

And yet here we are a year later and it's STILL not fixed.

Many kinds of bridging are unprintable by S3D because of this stupidity.
by dgiller
Tue Sep 27, 2016 3:31 pm
Forum: Troubleshooting and Bug Reports
Topic: PETG settings top layer issues
Replies: 9
Views: 8885

Re: PETG settings top layer issues

Here is an example of the problem. In the attached screenshot, S3D is trying to print the bottom of holes that don't go all the way through the part into thin air, because it doesn't take into account that solid infill layers need something to attach to. The circular pad to the right of the toolhead...
by dgiller
Tue Sep 27, 2016 1:34 pm
Forum: Troubleshooting and Bug Reports
Topic: PETG settings top layer issues
Replies: 9
Views: 8885

Re: PETG settings top layer issues

I have the most experience with Slic3r, so I'll use it for comparison here: Slic3r addresses this issue by noticing the fact that printing the first solid top layer over sparse is exactly like printing lots of smaller bridges. It uses bridging speeds and fan settings for the first solid top layer. I...

Go to advanced search