Search found 1243 matches

Go to advanced search

by brian442
Mon Dec 18, 2017 4:15 am
Forum: Troubleshooting and Bug Reports
Topic: Factory file doesn't save all data?
Replies: 8
Views: 1284

Re: Factory file doesn't save all data?

You might wan to try re-downloading the installer from their website. The uninstall your version and re-install using the new file you downloaded.

The latest installer looks to have fixed quite a few things related to factory files.
by brian442
Mon Dec 18, 2017 4:13 am
Forum: Troubleshooting and Bug Reports
Topic: reversing direction on outline of small cylinder
Replies: 4
Views: 1099

Re: reversing direction on outline of small cylinder

If you have a cylinder and you want to print all outlines in the same direction, then just go to the Advanced tab, enable the "merge all outlines into a single solid model option", and then choose exactly how many perimeter outlines you want to print on the Layer tab. Now you will get exactly that m...
by brian442
Mon Dec 18, 2017 4:12 am
Forum: Troubleshooting and Bug Reports
Topic: Multiprocess issues
Replies: 3
Views: 596

Re: Multiprocess issues

Try moving the brim part farther away from the other 5. If they are too close, then the skirt and brim would overlap which I believe causes them to use the same settings. So just move the parts further apart and it should work.
by brian442
Sat Dec 16, 2017 5:38 am
Forum: Troubleshooting and Bug Reports
Topic: Retract all extruders at once
Replies: 8
Views: 1243

Re: Retract all extruders at once

How did the reprap.me people recommend that you do it?
by brian442
Sat Dec 16, 2017 5:37 am
Forum: Troubleshooting and Bug Reports
Topic: Wait check box before print
Replies: 1
Views: 528

Re: Wait check box before print

That probably means your processes are overriding the firmware configuration. Basically, just watch the video below and it explains everything:
https://www.youtube.com/watch?v=NYPUAqT4UyI
by brian442
Sat Dec 16, 2017 5:36 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] UI offset in app
Replies: 4
Views: 690

Re: UI offset in app

Could be a driver issue. What graphics card do you have? What driver version do you have installed?
by brian442
Sat Dec 16, 2017 5:35 am
Forum: General Discussion and Tips
Topic: Global setting in FFF Profiles
Replies: 1
Views: 505

Re: Global setting in FFF Profiles

You could just copy and paste all 4 of the <extruder> sections in each <autoConfigureMaterial> section. Then you can make whatever edits you need for each of the 4 extruders.
by brian442
Wed Dec 13, 2017 4:13 am
Forum: General Discussion and Tips
Topic: Pre printing issues Wasp2040 turbo
Replies: 3
Views: 509

Re: Pre printing issues Wasp2040 turbo

Yes, well that's very possible depending on how the print is ending and what exact commands you have in the file. So again, I would recommend checking it to see if you can find the exact "G1 Exxx" movement in the beginning of the file and then you can start working from there to see what's happening...
by brian442
Tue Dec 12, 2017 12:46 pm
Forum: Troubleshooting and Bug Reports
Topic: Factory file doesn't save all data?
Replies: 8
Views: 1284

Re: Factory file doesn't save all data?

The factory file DOES normally save everything (models, processes, support, placement, etc).

What version of the software are you using? Can you post the original factory file?
by brian442
Tue Dec 12, 2017 12:44 pm
Forum: Troubleshooting and Bug Reports
Topic: STL Files are mirrored on the X-Axis
Replies: 2
Views: 843

Re: STL Files are mirrored on the X-Axis

May want to read this thread that was just a few below yours:
https://forum.simplify3d.com/viewtopic.php?f=9&t=8874

Go to advanced search