Search found 7 matches

Go to advanced search

by spankurmonkey
Wed Jul 24, 2019 3:29 pm
Forum: Troubleshooting and Bug Reports
Topic: Print Troubleshooting - Blobs Seam Line
Replies: 1
Views: 602

Re: Print Troubleshooting - Blobs Seam Line

bumpy bump ? Any help?
by spankurmonkey
Sun Jul 21, 2019 10:03 am
Forum: Troubleshooting and Bug Reports
Topic: Print Troubleshooting - Blobs Seam Line
Replies: 1
Views: 602

Print Troubleshooting - Blobs Seam Line

I am trying to troubleshoot my cylinder test prints and trying to figure out if I have a settings issue in my FFF profile or it's a mechanical issue with the printer? I am using a CR-10 with Micro-Swiss Hotend - Petsfang, .80 nozzle- Hatchbox PLA running on the latest TH3D Unified firmware. On a cyl...
by spankurmonkey
Sat Mar 18, 2017 5:00 pm
Forum: General Discussion and Tips
Topic: Color Change on Single Extruder
Replies: 2
Views: 3049

Color Change on Single Extruder

I am wanting to do a color change on some items that I am printing. My printer has a bowden tube set up - not sure that really matters when it comes t color change. I am trying to figure out.... is it even possible to print the part in the primary color up to the mm mark where the color change start...
by spankurmonkey
Sat Feb 25, 2017 11:23 am
Forum: General Discussion and Tips
Topic: Nozzle Swap
Replies: 5
Views: 1797

Nozzle Swap

So I am looking to do a nozzle swap from .4 to .8

Other than changing the Nozzle Diameter setting in S3D are there any other changes required?

I.e. Extrusion Multiplier or Extrusion width, etc?
by spankurmonkey
Mon Jan 23, 2017 10:23 am
Forum: Troubleshooting and Bug Reports
Topic: Small Details Lost After Slicing
Replies: 2
Views: 1545

Small Details Lost After Slicing

I have a castle that I am currently printing and I believe its going to fail at the top now that I look closer at the slicing towords the top. Some fine details are not even going to print and I am not sure how I can fix in S3D so that they do. Here is before its sliced: https://s29.postimg.org/ok0k...
by spankurmonkey
Thu Jan 19, 2017 11:51 pm
Forum: General Discussion and Tips
Topic: Calibration for Bridging
Replies: 1
Views: 871

Calibration for Bridging

Looking for some guidance on calibration for bridging. I ran a 20mm bridge test this evening on my Robo 3D R1 Plus. I think it passed the test but what I noticed was that up until the bridging the print speed was more in line with the 45mm/s that I have for my default print speed but once it began t...
by spankurmonkey
Wed Jan 04, 2017 11:00 pm
Forum: General Discussion and Tips
Topic: Newb Help - Starting and Ending Scripts
Replies: 2
Views: 627

Newb Help - Starting and Ending Scripts

I am new to 3d printing and new to S3D... today I was trying to do a two color print which I was somewhat successful at but then I messed with the starting and ending scripts and now I cannot get my new prints to work. I have a Robo 3D R1 Plus and in S3D I have nothing showing for Starting and Endin...

Go to advanced search