Search found 8 matches

Go to advanced search

by terry1956
Tue Apr 16, 2019 5:33 am
Forum: General Discussion and Tips
Topic: Settings for TPU
Replies: 4
Views: 1222

Settings for TPU

Hi, what are people finding the best settings for printing TPU. At the moment I have the speed at 25mm as any higher the filament just sticks in the gears. The print is so slow it’s just silly. Is there a better way. The printer is an ender 3.
by terry1956
Wed Dec 19, 2018 3:39 am
Forum: General Discussion and Tips
Topic: Update keeps trying to use winzip
Replies: 5
Views: 480

Re: Update keeps trying to use winzip

Thanks, that worked. Sometimes I am just so thick.
by terry1956
Sun Dec 16, 2018 11:42 am
Forum: General Discussion and Tips
Topic: Update keeps trying to use winzip
Replies: 5
Views: 480

Re: Update keeps trying to use winzip

Thanks, but the problem is that when I download the upgrade file. It heads right to winzip. I can,t find a way to get past that. And as I have used all the demo time up on that program I can’t extract the files. I am not great with computers so I can’t figure a work around.
by terry1956
Sat Dec 15, 2018 1:50 pm
Forum: General Discussion and Tips
Topic: Update keeps trying to use winzip
Replies: 5
Views: 480

Update keeps trying to use winzip

Hi, I am trying to update my 3d program. But as my pc can,t use winzip but opens programs with pea zip I can’t load the update. Is there a way to get this update to open in pea zip. As I don’t wish to pay 40 pounds just to open a upgrade. And the demo as ran out.thanks, michael
by terry1956
Wed Aug 01, 2018 9:26 am
Forum: Troubleshooting and Bug Reports
Topic: just not printing
Replies: 1
Views: 342

just not printing

ok, tried to print a part again today. the printer printed the oval thing ok, which lifted the nozzle z axis 2mm from the bed. but when it started to print the main body of the part the nozzle did not lower and remained at 2mm above the bed, so no print. what am I doing wrong ????
by terry1956
Wed Aug 01, 2018 6:35 am
Forum: General Discussion and Tips
Topic: what am i doing wrong
Replies: 3
Views: 497

what am i doing wrong

hi, I am trying to print a part on an ender 3 printer. its printed some nice parts but it just does not want to print this one. it starts ok but when it needs to start the infill it all goes wrong. I don't think its a table level problem as it printed the outer edge ok. its PLA filament and I have s...
by terry1956
Wed Apr 05, 2017 9:03 am
Forum: Troubleshooting and Bug Reports
Topic: just not printing
Replies: 1
Views: 342

just not printing

hi. for some reason my Da Vinci 1.0 will not print an item. I have printed lots of things using the same programs and method. but for some reason it will not print. The item shows up in the edit and gets send to the printer by usb cable. the printer then goes into print mode and is busy following th...
by terry1956
Tue Mar 28, 2017 2:54 pm
Forum: Troubleshooting and Bug Reports
Topic: Wrong format warning
Replies: 2
Views: 373

Wrong format warning

Hi.for some reason I keep getting wrong format warning. I download a stl file it shows in the program .yet when I try to send to my da vinci 1.0a printer it says wrong format. I have printer a part before this so not sure what to do.can anyone help.thanks

Go to advanced search