Search found 6 matches

Go to advanced search

by Shampoo1014
Fri Aug 25, 2017 9:48 am
Forum: Troubleshooting and Bug Reports
Topic: Random Stops during Print
Replies: 12
Views: 5657

Random Stops during Print

Hi everyone, TL;DR: Printer randomly stopping, not sure why. Send help. I am having a rather odd issue and I was hoping someone could help me out. First some back story: Running a generic Prusa i3 with Simplify3D over USB. Last week, I had my Chinese Arduino Mega stop working for NO reason whatsoeve...
by Shampoo1014
Fri Aug 25, 2017 7:01 am
Forum: Troubleshooting and Bug Reports
Topic: How to slow down birm/skirt speed?
Replies: 6
Views: 1832

Re: How to slow down birm/skirt speed?

It has certainly got to do with the First Layer speeds. I do mine at around 35% max and everything is pretty smooth there. I print at around 45-60mm/s as well. Try change it dramatically and you will see that it does make a difference.
by Shampoo1014
Mon Jun 26, 2017 1:57 am
Forum: General Discussion and Tips
Topic: wi3 plus quality issue on one side of plaform
Replies: 1
Views: 475

Re: wi3 plus quality issue on one side of plaform

Hi there, This could be because of retraction settings. Basically your printer is starting a new line of plastic and it overextrudes a small amount onto the initial starting point. If I remember correctly (Because I am no Pro) you can try combat this by including the "Coast At End" feature as well a...
by Shampoo1014
Mon Apr 10, 2017 10:16 am
Forum: Troubleshooting and Bug Reports
Topic: Fast Second and Third Layers only
Replies: 4
Views: 1539

Re: Fast Second and Third Layers only

I see! This makes so much sense. It was just a 20*20 cube to do my tests with, hence the size.
I completely forgot about the Speed Overrides. Thank you so much for your help! Fiddled with the settings and got it to get all the speeds equal.

Thanks again
by Shampoo1014
Mon Apr 10, 2017 8:26 am
Forum: Troubleshooting and Bug Reports
Topic: Fast Second and Third Layers only
Replies: 4
Views: 1539

Re: Fast Second and Third Layers only

The thing is that it is only the second and third layers. My first layer speed is perfect but after it, the speed jumps up and then down again after the third layer.
by Shampoo1014
Sun Apr 09, 2017 7:34 am
Forum: Troubleshooting and Bug Reports
Topic: Fast Second and Third Layers only
Replies: 4
Views: 1539

Fast Second and Third Layers only

Hi everyone, I have been using S3D for some time now and have been loving it. I recently came accross a new issue that I have never seen before and would love some input. My issue is that the first layer is printed perfectly at the speeds I tell it however as soon as the second layer is printed, the...

Go to advanced search