Search found 212 matches

Go to advanced search

by gwhite
Fri Sep 24, 2021 12:39 pm
Forum: Troubleshooting and Bug Reports
Topic: Extruder 2, wrong direction
Replies: 2
Views: 124

Re: Extruder 2, wrong direction

I'd ask on the MakerGear forum. That's very odd.

http://forum.makergear.com/index.php
by gwhite
Mon Aug 30, 2021 1:52 pm
Forum: Feature Requests
Topic: Ironing
Replies: 87
Views: 168091

Re: Ironing

What's odd is that they just posted an article in their Blog 5 days ago on making a sprinkler: https://www.simplify3d.com/3d-printing-the-perfect-sprinkler/ This does not strike me as the sort of thing a dying company would bother with. I also sent a bug report to Tech Support a couple weeks back, a...
by gwhite
Sun Aug 22, 2021 5:50 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36863

Re: Gaps in Perimeters (Again)

I haven't had a chance to try it yet, but I made a grooved roller to use the MakerGear extruder with TPU: http://forum.makergear.com/viewtopic.php?f=7&t=6724&start=10#p36804 Thanks for the tip on 3DFuel's PLA. Their PLA Pro is about 50% more expensive than eSun. Given that I don't have issue with th...
by gwhite
Sat Aug 21, 2021 9:59 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36863

Re: Gaps in Perimeters (Again)

I'm using Prusa now, due to this one issue. My MG2E is stock, with the factory firmware. The printed extruder housing does wear over time, but I've printed spares. The next time I replace one, I think I will drill it out and install a brass sleeve where the filament wears. I've actually been very pl...
by gwhite
Thu Aug 12, 2021 3:26 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36863

Re: Gaps in Perimeters (Again)

Just for completeness, here is my final factory file that was used to print the gap models in the previous post. Both are based on my "DGP" (Doug's Gapless Process). The first model is set up with ERD=0, and has no gaps. The second model is the same, only ERD = -0.07. Gap Test DGP + -r07 ERD.factory
by gwhite
Wed Aug 11, 2021 2:26 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36863

Re: Gaps in Perimeters (Again)

Well, there's more to the story. Once I went back to a larger version of my model, I discovered that without a small negative Extra Restart Distance (ERD), I was getting "zits" on the faces of some dovetails I'm using to built a larger overall structure. I could clean them up by hand, but that is go...
by gwhite
Wed Aug 04, 2021 9:21 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36863

Re: Gaps in Perimeters (Again)

After lots of experiments, I think I have things pinned down. The gaps were the the result of a combination of settings. The biggest contributor was the Default Speed, followed by Extra Restart Distance, with a tiny effect from the Minimum Infil Length. In the course of chasing this all down, I disc...
by gwhite
Wed Jul 28, 2021 9:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36863

Re: Gaps in Perimeters (Again)

I ran another set of tests with just the Extra Restart Distance and Z-Lift parameters in play. Both state with Airscapes's gapless process, but with a single parameter change to the values from my process that creates gaps. Test 3A: ERD changed to -0.05 Test 3A.jpg There is a single tiny gap that yo...
by gwhite
Tue Jul 27, 2021 5:14 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36863

Re: Gaps in Perimeters (Again)

More test results, and things are beginning to get interesting... Test 2A was Airscapes's gapless process, with three settings imported from my gappy process: extraRestartDistance = -0.05 retractionZLift = 0.2 retractionSpeed = 2400 Test 2A.jpg There is one section of the inner perimeters that shows...
by gwhite
Mon Jul 26, 2021 8:58 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36863

Re: Gaps in Perimeters (Again)

Curiosity got the better of me, and I ran a test over dinner. I started with Airscape's gapless process, and created two new processes. "Test 1A" had my parameters inserted from the top half of the table posted above, and "Test 1B" used my settings from the bottom half. The break was between "outlin...

Go to advanced search