Search found 12 matches

Go to advanced search

by NoisyBoy1308
Fri Feb 09, 2018 5:43 am
Forum: Troubleshooting and Bug Reports
Topic: Postprocessing command does not work
Replies: 5
Views: 2741

Re: Postprocessing command does not work

That sounds good. But i cant get it to work.
i use the Code

Code: Select all

perl D:\new1.pl "[output_filepath]"
but it is ignored. If i start it manually with

Code: Select all

perl D:\new1.pl d:\klint.gcode
it runs through perfectly and does exactly what I want. so the script is working.
by NoisyBoy1308
Thu Feb 08, 2018 10:21 am
Forum: Troubleshooting and Bug Reports
Topic: Postprocessing command does not work
Replies: 5
Views: 2741

Re: Postprocessing command does not work

Yeah, Thank you very much. This does work.
But i encounter another Problem. Is it possible to execute a perl Script as Post processor?
by NoisyBoy1308
Sat Feb 03, 2018 8:06 am
Forum: Troubleshooting and Bug Reports
Topic: [ADDED] Prime pillar can't do more than 1 extruder change per layer?
Replies: 4
Views: 2012

Re: Prime pillar can't do more than 1 extruder change per la

Bump. My 3 color machine is not workoing with this software. Very frustrating. Well, you have to create a prime pillar for every color as a model (a simple box will do). Then you have to create a own process for every pillar and arrange them after the process for each color process. this is how it ...
by NoisyBoy1308
Sat Feb 03, 2018 6:30 am
Forum: Troubleshooting and Bug Reports
Topic: Postprocessing command does not work
Replies: 5
Views: 2741

Postprocessing command does not work

Hello everybody. I want to use the following postprocessing commands, but they are ignored by s3d. {TOOL0REPLACE "G1 E-4.0000 F6000\n" "T3\n G10\n T0\n"} {TOOL0REPLACE "G1 E0.0000 F6000\n" "T3\n G11\n T0\n"} {TOOL0REPLACE "G1 E0.0000 F1800\n" "T3\n G11\n T0\n"} If I use "REPLACE" instead of "TOOL0RE...
by NoisyBoy1308
Wed Dec 20, 2017 10:53 am
Forum: Troubleshooting and Bug Reports
Topic: Retract all extruders at once
Replies: 8
Views: 2693

Re: Retract all extruders at once

thanks for that link. the Extruders are set up exactly like that. but only the active one retracts
by NoisyBoy1308
Tue Dec 19, 2017 10:34 am
Forum: Troubleshooting and Bug Reports
Topic: Retract all extruders at once
Replies: 8
Views: 2693

Re: Retract all extruders at once

I'm sorry, but I don't understand the problem! GER The Problem is, that since this is a 3in 1 out nozzle, the inactive Extruders still produce pressure when retracting the active one. This results in heavy stringing.I do not know, if you can call all Tools in one line, but I will try. Right now , t...
by NoisyBoy1308
Mon Dec 18, 2017 7:17 am
Forum: Troubleshooting and Bug Reports
Topic: Retract all extruders at once
Replies: 8
Views: 2693

Re: Retract all extruders at once

how can i Setup this?
by NoisyBoy1308
Sat Dec 16, 2017 6:24 am
Forum: Troubleshooting and Bug Reports
Topic: Retract all extruders at once
Replies: 8
Views: 2693

Re: Retract all extruders at once

They did answer my request in a very short manner :
"You need to setup software retraction where it will retract on all extruders at once"
by NoisyBoy1308
Sat Dec 16, 2017 2:22 am
Forum: Troubleshooting and Bug Reports
Topic: Retract all extruders at once
Replies: 8
Views: 2693

Retract all extruders at once

Hello, I have a diamond Hotend and i am not able to stop it from oozing. So i contacted reprap. me Support. The told me to Perform every retract on All 3 extruders at once. Can someone give me a hint, how i can do that? My idea was to create a 4th Tool. A virtual one, wich mixes all 3 colors with th...
by NoisyBoy1308
Sun Oct 22, 2017 4:00 pm
Forum: Feature Requests
Topic: Print infills before perimeters
Replies: 15
Views: 12907

Re: Print infills before perimeters

+1
Ok, this thresad is old, but it is an issue for printing dual Color.

Go to advanced search