Search found 31 matches

Go to advanced search

by PhillipM
Wed Jul 03, 2019 11:54 am
Forum: Troubleshooting and Bug Reports
Topic: how to manage support separation when printing at large layer heights?
Replies: 4
Views: 356

Re: how to manage support separation when printing at large layer heights?

It'd certainly be a lot better if you could put support and infill layers on divisions of normal layer height as well as multiples, if you're using half mm layer heights sometimes you only want the seperation to be a half or quarter layer, same for structural infill with alternating patterns, it'd b...
by PhillipM
Wed Jul 03, 2019 11:32 am
Forum: Troubleshooting and Bug Reports
Topic: Single Extrusion voids/bug
Replies: 6
Views: 571

Re: Single Extrusion voids/bug

Great, unfortunately tolerances won't allow more overlap for this atm - the parts have to come out with less than a tenth of a mm size-wise to keep them on spec through temperature changes, so I'll have do a little jiggling with the sizes first. I do have some more parts that show the same single in...
by PhillipM
Sun Jun 23, 2019 5:20 pm
Forum: Troubleshooting and Bug Reports
Topic: Single Extrusion voids/bug
Replies: 6
Views: 571

Re: Single Extrusion voids/bug

I can send one in, but I can't post it here publically as the model is commerical.
by PhillipM
Fri Jun 14, 2019 5:03 pm
Forum: Troubleshooting and Bug Reports
Topic: Single Extrusion voids/bug
Replies: 6
Views: 571

Re: Single Extrusion voids/bug

Eh? It's a single extrusion that's causing the gap, you can see it's the correct width in half the points and not in others. Works fine on other layers: S3dBug.jpg I'm not sure if it's just a rendering bug but it does seem to coincide with the models that have some issues with single extrusion fills.
by PhillipM
Fri Jun 14, 2019 3:29 pm
Forum: Troubleshooting and Bug Reports
Topic: Single Extrusion voids/bug
Replies: 6
Views: 571

Single Extrusion voids/bug

Been trying to work out why my machine was having some issues with extruding single lines - I thought it was the extruder so stripped the machined and cleaned everything, etc, still had the issue with single extrusions being underextruded and not meeting the perimeters - couldn't work it out out, bu...
by PhillipM
Tue Feb 05, 2019 2:09 pm
Forum: General Discussion and Tips
Topic: Paid upgrade For 2019 upcoming Version 5.0
Replies: 137
Views: 35674

Re: Paid upgrade For 2019 upcoming Version 5.0

I have no issues with paying towards continuing development so long as we get a year or two of free updates between - provided that work continues on quashing bugs and issues with 4.1, etc, as they're going to end up supporting multiple versions.
by PhillipM
Wed Jan 16, 2019 10:54 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.
Replies: 36
Views: 4736

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

This file crashes the program once every 10-20 tries - it also has massive problems with random retractions and overlapping perimeters in the first section - what on earth is going on there?! I've been having a lot of problems printing TPU since switching to 4.1.1 and I'm wondering if this is part o...
by PhillipM
Tue Dec 18, 2018 7:27 am
Forum: General Discussion and Tips
Topic: Prime Pillars are a crazy idea
Replies: 1
Views: 316

Re: Prime Pillars are a crazy idea

It could be scripted I'd imagine yes, there's a good reason it's not default though - because for many printers and prints it would knock the print off the bed with the nozzle or x-axis arms.
by PhillipM
Sat Nov 10, 2018 4:57 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] V4.1 Issues with walls
Replies: 31
Views: 4370

Re: V4.1 Issues with walls

A checkbox for it would be nice, there are some hollow, thin wall items I make where the new behaviour is much better for the object/print for me.
by PhillipM
Fri Nov 02, 2018 5:09 pm
Forum: Feature Requests
Topic: Better Infill Control - 'Point of Origin'
Replies: 6
Views: 620

Re: Better Infill Control - 'Point of Origin'

I've definately noticed it, as it causes me the same issue as the OP - if you have models that rely on the infill patterns being set you can only print them in singles, especially if you're tuning infill for stiffness in flexibles.

Go to advanced search