Search found 12 matches

Go to advanced search

by LingHunXi
Sat Mar 30, 2019 12:59 am
Forum: Troubleshooting and Bug Reports
Topic: Allow Single Extrusion Walls not working as expected
Replies: 3
Views: 493

Re: Allow Single Extrusion Walls not working as expected

S3D-Alex wrote:
Fri Mar 29, 2019 3:08 pm
Thank you for posting this! Can you please post a Factory File so we can look into it further?
Attached is a factory file of just that section. I can't post the entire file because its not a public model. But I think this should be enough.

Thanks!
by LingHunXi
Tue Mar 26, 2019 10:00 pm
Forum: Troubleshooting and Bug Reports
Topic: Allow Single Extrusion Walls not working as expected
Replies: 3
Views: 493

Allow Single Extrusion Walls not working as expected

I have a model that has a short section where the wall thickness is .523mm from Fusion360: When I go to slice it, S3D will not print that wall. Here are my Thin Wall Behavior settings. I am printing with a .6mm nozzle. But even if I switch to a .4mm nozzle, it still will not print. Only if I reduce ...
by LingHunXi
Sat Feb 03, 2018 11:22 pm
Forum: Troubleshooting and Bug Reports
Topic: Delta Printer error: Part Exceeds Build Dimensions
Replies: 1
Views: 431

Delta Printer error: Part Exceeds Build Dimensions

I have a Kossel printer and S3D v4.0.0 The Build size is 180d x 320z The Part is 160d x 1.5h 180 x .707 = 127.3 So 127.3 is what I placed in the Build Volume X and Y with 320 in Z Origin Offsets are 63.6x and 63.6y and 0z So I believe I have it set up right according to the directions, and this is w...
by LingHunXi
Wed Sep 20, 2017 8:10 am
Forum: Troubleshooting and Bug Reports
Topic: Auto Update of 4.0.0? And now strange behavior
Replies: 5
Views: 1494

Re: Auto Update of 4.0.0? And now strange behavior

Thanks everyone!
I don't think I'm loosing my mind, I swear it did an update. And I didn't have to click anything. It just did it.
I wish I'd screen printed the message.
I'll catch it if it every happens again.
by LingHunXi
Wed Sep 20, 2017 12:51 am
Forum: Troubleshooting and Bug Reports
Topic: Auto Update of 4.0.0? And now strange behavior
Replies: 5
Views: 1494

Re: Auto Update of 4.0.0? And now strange behavior

Well, strike the AutoSave_ prefix, that was my bad.
But, still, what was updated and why didn't the version number change?
by LingHunXi
Wed Sep 20, 2017 12:14 am
Forum: Troubleshooting and Bug Reports
Topic: Auto Update of 4.0.0? And now strange behavior
Replies: 5
Views: 1494

Auto Update of 4.0.0? And now strange behavior

Yesterday Simplify3D did an auto-update. I know this because it said "update complete" in a Pop-up window soon after I started it. Yet, strangely, the version still shows 4.0.0 And now, when I go to save gcode, it pre-pends the filename with "AutoSave_" Why is it doing that? How do I turn that off? ...
by LingHunXi
Wed Aug 16, 2017 3:09 am
Forum: Troubleshooting and Bug Reports
Topic: Auto-Configure for Material Bugs
Replies: 2
Views: 931

Re: Auto-Configure for Material Bugs

Ok, so I went back and watched the Simplify3D videos and understand how it works now. In order to do what I want, where I have a Printer Profile and under that, different settings for different material, I'd also have to set unique 'Quality' settings for each material. For instance, for PLA: Print s...
by LingHunXi
Wed Aug 16, 2017 2:30 am
Forum: Troubleshooting and Bug Reports
Topic: Auto-Configure for Material Bugs
Replies: 2
Views: 931

Auto-Configure for Material Bugs

When I set default for different materials (PLA, PETG, TPU, etc) for a giver Profile (Aurora A3), many of the settings are being propagated across ALL materials! Layer -> First Layer Settings Extruder -> Ooze Control Additions -> Use Skirt/Brim Speeds -> Speeds Etc. TPU needs 100% First layer, while...
by LingHunXi
Wed Aug 16, 2017 12:08 am
Forum: Troubleshooting and Bug Reports
Topic: Build time still way out
Replies: 5
Views: 1854

Re: Build time still way out

I have the same issue. S3D uses defaults for Acceleration and Jerk that are higher than your printer's settings. So it calculates print times faster than your printer can accelerate and change direction. Afaik, there is no way to adjust those values in S3D to match your printer. I just estimate and ...
by LingHunXi
Tue Aug 15, 2017 11:21 pm
Forum: Troubleshooting and Bug Reports
Topic: Print order for multiple objects
Replies: 5
Views: 3318

Re: Print order for multiple objects

I posted a reply to this a few days ago. Apparently the moderators lost it.
Reorder and move your rafted object to be printed last. S3d will first print the raft and then all other objects, then the rafted one and you won't have to worry about the print head plowing through you other objects.

Go to advanced search