Search found 10 matches

Go to advanced search

by gamecompiler
Fri Sep 29, 2017 5:29 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Compressed Z height
Replies: 6
Views: 2520

Re: Compressed Z height

Id solved the problem by upgrading to 1.0.0dev. What id also did is Reseting the EEPROM with: M502 M500 Funny fact, after creating a new S3D problem id worked for x (2?) prints. After upgrading to 1.0.0dev everything works perfect. Heres my firmware for reference: https://hackaday.io/project/21041-d...
by gamecompiler
Sun Sep 24, 2017 6:17 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Compressed Z height
Replies: 6
Views: 2520

Re: Compressed Z height

Thank you for your feedback. Yes, i also normaly see 90+ extrusion multiplyier. I also normally have. But printing PETG i dont. The problem isnt that the lines are squished. The problem is that a object with for example 10cm comes out as 7.5cm while printing. Id created a new config and the bug went...
by gamecompiler
Fri Sep 22, 2017 8:42 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Compressed Z height
Replies: 6
Views: 2520

Re: Compressed Z height

Ok, id found id thats an bug in my profile file. Id created a new one and just changed the extrusion multiplier and nozzle size. Now everything works fine. If someone of you found out why the profile file in my first post is broken, please say what youd found out. I do not understand why the old pro...
by gamecompiler
Fri Sep 22, 2017 6:45 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Compressed Z height
Replies: 6
Views: 2520

Re: Compressed Z height

Now id tryed to meassure the z movement.
G28 Z0
G0 Z0 --> Mark height
G0 Z10 --> Mark height

Id meassured 1cm... Thats absolutly correct. Why does this bug happen?!?
by gamecompiler
Fri Sep 22, 2017 6:33 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Compressed Z height
Replies: 6
Views: 2520

[SOLVED] Compressed Z height

Sometimes my prints are compressed in z height. Sounds crazy, thats how it looks - strange. That occured since my simplify3d 4.0 upgrade. Heres an image of an x cariage which has a mount for a 4x4cm fan: https://expert-craft.com/images/other/simplify3d/IMG_20170922_235353.jpg Im sure its an firmware...
by gamecompiler
Thu Sep 14, 2017 10:06 am
Forum: Feature Requests
Topic: API for add-ins
Replies: 37
Views: 20413

Re: API for add-ins

This actually might be an awesome way to resolve the huge number of feature requests (and frustration at the, er, infrequent updates) - becoming a bit more open source and putting development in the hands of the community. The good benefit of S3D being closed source is that the structure of the cod...
by gamecompiler
Thu Sep 14, 2017 10:01 am
Forum: Feature Requests
Topic: Send GCode Directly to OctoPrint
Replies: 108
Views: 108509

Re: Send GCode Directly to OctoPrint

Ill would also like this feature to be added please.
My printer is located in my cellar. Just pressing ->print would be very cool instead of running 3 floors downstairs and upstairs after that.
by gamecompiler
Thu Sep 14, 2017 9:58 am
Forum: Feature Requests
Topic: Increase fan on overhangs
Replies: 0
Views: 1149

Increase fan on overhangs

Please add a feature that:

Increases the layer fan on overhangs (near the edges) to be able to make a lot of smoother overhangs.
by gamecompiler
Tue Sep 05, 2017 6:18 am
Forum: General Discussion and Tips
Topic: Support material connected to skirt
Replies: 0
Views: 1161

Support material connected to skirt

Dear community,
i would like to have the first layer of the support material connected to the skirt if possible to make sure the support will stay "strong".
What do i have to set to archive that?

Why?
Image

Greetings gamecompiler
by gamecompiler
Tue Sep 05, 2017 6:14 am
Forum: General Discussion and Tips
Topic: DaVinci repetier connection flow control observations
Replies: 2
Views: 1456

Re: DaVinci repetier connection flow control observations

Im not sure if il help. But you used Lucs Repetier firmware right? Please flash the current dev firmware. Id saw somebody with the same problem and the "bug" has been solved in firmware. Ive got an AiO too, id set the setting to No flow control. https://expert-craft.com/images/other/simplify3d/flowc...

Go to advanced search